1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Decrypter I/O error

Discussion in 'Convert DVD to another format' started by lcheng000, Nov 23, 2004.

  1. lcheng000

    lcheng000 Guest

    Hello, first posting on afterdawn. Need some serious help. I have been using DVD shrink to save movies in an iso file and I have been using DVD decrypter to burn movies onto a blank dvd. The media I have been using is TDK. Everything has been working find until last week. Now, only Shrink works but Decrypter doesn't. I have lost about many blank dvds. I get this error message everytime.

    I/O Error
    Device [1:1:0] Sony DVD RW DRU-530A 2.1a(E:)(ATA)
    ScsiStatus: 0x02
    Interpretation: Check Condition
    CDB: 2A 00 00 04 00 20 00 00 20 00
    Interpretation: Write(10) - Sector:265504-265535
    Sense Area: 70 00 04 00 00 00 00 0A 00 00 00 00 09 01 00 00 00 00
    Interpretation: Tracking Servo Failure

    I have no idea what to do. Any help in getting this problem rectified would be greatly appreciated. Thanks.
     
  2. bengalboy

    bengalboy Member

    Joined:
    Aug 12, 2004
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    Hey there, have had the exact same thing happen to me about a week ago, Elf worked fine with shrink and burning with decrypter, all of a sudden I'm getting an I/O error saying something about sectors 32-63. If you hear anything let me know and I'll do the same for you, nice to know that I'm not the only one this is happening to, I tried to email the forum email on decrypter's help menu and they said there's nothing I can do other than doing a system restore back from when it was working. For me ISO read is fine, it's just ISO write mode that gives me this error.
     
  3. bengalboy

    bengalboy Member

    Joined:
    Aug 12, 2004
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    hey again, icheng, what I did to fix it was that the newest version of Decrypter(3.5.1) is giving several people I/O errors, like myself, so I went on Limewire or try to use any other file sharing program, and I found an older version of Decrypter on there and installed it and had no problems burning. You may want to play it safe and buy a 3 pack of DVD RW discs just to make sure it will do a full 100% burn. Hope this helps, spread the word to the others on this site that are having problems if you can.
     
  4. fo20

    fo20 Member

    Joined:
    Nov 19, 2004
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    ive got the I/O error before using shrink when im encoding the dvd to a iso. its usually though becuase the dvd is scratchd and it cant be read. since i get all my dvd's from a vid store, i just have to find another one that is in better condition.
     
  5. Spawnyz

    Spawnyz Member

    Joined:
    Jul 15, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I guess everyone is having this problem.. cause here i am looking for answers as well.. im getting the same error and i have no idea how to fix it.. i recently got the new firmware update from sony 2.1c but that hasnt changed anything.. im still getting I/O servo error and im using ritek dvdrs. Hopefully someone figures out how to fix this problem.
     

Share This Page