1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Desperate for help - dvd decrypter .iso file error w/ Omimusha 3

Discussion in 'PS2' started by zen23, Aug 29, 2004.

  1. zen23

    zen23 Member

    Joined:
    Aug 20, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    I've just gone thru 5 coasters n desperate 4 help! After using the ever popular dvd decrypter to read the .iso files I proceeded to write the same files w/ dvd decrpyter but this annoying error keeps poping up:

    "I/O Error:

    CDB: 2A 00 00 00 03 10 00 00 10 00
    Interpretation Write (10) Sectors 784-789

    Reason: Semephore timeout period has expired..."

    Using Pioneer DVD-RW 106 with Ritek G03/04 discs...
    Please help asap!!

    Heres the log if anyone bored enough to read thru it:

    I 01:22:01 Test Mode: No
    I 01:22:01 BURN-Proof: Enabled
    W 01:22:01 [0:0:0] PIONEER DVD-RW DVR-106D 1.07 (L:) - Selected Write Speed: 2,770 KB/s (2x)
    W 01:22:01 [0:0:0] PIONEER DVD-RW DVR-106D 1.07 (L:) - Actual Write Speed: 1,385 KB/s (1x)
    I 01:22:01 Filling Buffer...
    I 01:22:04 Writing LeadIn...
    E 01:22:35 Failed to Write Sectors 784 - 799 - The semaphore timeout period has expired.
    I 01:22:35 Synchronising Cache...
    E 01:23:27 Failed to Write Image!
    E 01:23:27 Operation Failed! - Duration: 00:01:25
    I 01:23:27 Average Write Rate: 0 KB/s (0.0x) - Maximum Write Rate: 289 KB/s (0.2x)
    I 01:26:06 Operation Started!
    I 01:26:06 Source File: C:\Documents and Settings\Us\Desktop\Onimusha 3\DVDIMAGE.ISO
    I 01:26:06 Source File Sectors: 2,287,040 (MODE1/2048)
    I 01:26:06 Source File Size: 4,683,857,920 bytes
    I 01:26:06 Destination Device: [0:0:0] PIONEER DVD-RW DVR-106D 1.07 (L:)
    I 01:26:06 Destination Media Type: DVD-R (Disc ID: RITEKG04) (Speeds: 1x, 2x, 4x)
    I 01:26:06 Destination Media Sectors: 2,298,496
    I 01:26:07 Write Mode: DVD
    I 01:26:07 Write Speed: 1x
    I 01:26:07 Test Mode: No
    I 01:26:07 BURN-Proof: Enabled
    I 01:26:07 Filling Buffer...
    I 01:26:07 Writing LeadIn...
    E 01:32:28 Failed to Write Sectors 784 - 799 - The semaphore timeout period has expired.
    I 01:32:28 Synchronising Cache...
    E 01:32:31 Failed to Write Image!
    E 01:32:31 Operation Failed! - Duration: 00:06:24
    I 01:32:31 Average Write Rate: 0 KB/s (0.0x) - Maximum Write Rate: 321 KB/s (0.2x)
     
  2. zen23

    zen23 Member

    Joined:
    Aug 20, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    would this have anything to do with the 4.6 file size??
     
  3. L-Burna

    L-Burna Active member

    Joined:
    Mar 25, 2003
    Messages:
    2,262
    Likes Received:
    0
    Trophy Points:
    66
    Hey zen23 I don't really want to say this man,but I think it is Dvddecrypter man.I normally use Nero Express,Nero Burning Rom,and RecordNow!Deluxe and they all work perfect for me man.I think the problem could be with this program I can't really say it is or not since I don't use the program.I know for sure though that Nero Express works doing a exact copy and using cdloaderV7_beta5.2 man.If it keeps giving you that error in Dvddecrypter it could be because your harddrive partition is set at FAT32 instead of NTFS.I think the reason for this is because if you use FAT32 in Dvddecrypter it will only allow you up to 4gig whereas NTFS will allow you over the 4gig limit.I am assuming that if you partition your harddrive to NTFS it would fix your problem man.Then using cdloaderV7_beta5.2 with the game should enable it to play.I hope I helped you out man if not come back to forum and tell me man.

    Peace L-Burna

     
  4. zen23

    zen23 Member

    Joined:
    Aug 20, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    I tried using dvd decrypter again bypassing all the .iso read errors about 50-100 times geez, and finally completetd a burned copy, I know this is the wrong way but damnit desperate ppl do desperate things. Is there a way to stop the errors without switching progs? Nero I don't even want to get into that, cuz that prog was giving me nothing but more problems. Any other suggestions?
     
  5. VOD3N05

    VOD3N05 Guest

    go try the new dvd decrypter...
    it was released today
    maybe that new dvddecypter will solve ur prblem....

    i used dvd decypter for a long time and have never problem like the problem ur having...
     
  6. zen23

    zen23 Member

    Joined:
    Aug 20, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    I've had no probs reading the ISO files its just when it comes to burning w/ dvd decrypter. It seems the error happens when the buffers at 2% and everytime re-buffers the error pops up. Its a external dvd burner btw...any ideas?
     
  7. zen23

    zen23 Member

    Joined:
    Aug 20, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    Nevermind, fixed the prob, just had to update the ASPI interface...
     
  8. p00hbear

    p00hbear Member

    Joined:
    Sep 2, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hi Zen23

    I have exactly the same problem on my new Pioneer 108 (16x), attached to an external USB housing. It happens on Nero, DVD Decrypter and Recordnow. However, my old Sony 4x DVD writer (internal) on same machine has no issues. I am also using Winxp pro SP1a. Can you let me know which ASPI drivers you installed and where I can get them?
     
  9. odb992001

    odb992001 Guest

    Hey to all, it might be ur copy of onimusha 3. i have the game and made a back up with decrypter.and i had no problem making a copy of it. odb
     
  10. psmo290

    psmo290 Member

    Joined:
    Jul 19, 2004
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    16
    why can't the new dvd decryptor burn ISO file, they only burn the MDS file, will MDS still work on a ps2 modded with dms 3?
     
  11. odb992001

    odb992001 Guest

    yes it will work.i just copyed my kill.switch and it gave me the mds.and that worked with my swapmagic + slide card
     
  12. angst2k

    angst2k Guest

    to help out pOOhbear, I have the same burner (DVR-108 with the 1.14 firmware) and i had it in an USB 2.0 enclosure with the ALI chipset. I kept getting the semaphore error until I went out and got a Firewire enclosure. Now I have my burner dropped in that enclosure and its connected to by computer via i.LINK 400 port on my Vaio and it is working great. In Short, f USB in its three letter acronym arse.
     
  13. thewaksta

    thewaksta Member

    Joined:
    Jun 6, 2004
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    16
    I created an ISO of Onimusha 3 using decryptor and burnt using nero. Works perfectly.
     

Share This Page