1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Desperately frustration, cannot play xvid .avi

Discussion in 'DivX / XviD' started by Hiregoons, Sep 25, 2004.

  1. Hiregoons

    Hiregoons Member

    Joined:
    Sep 25, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hey, I'm a total newbie when it comes to video compression etc,(started today)), but I'll try and be as detailed as possible.

    Bascially, I downloaded a "Xvid" (That's what the filename said) movie file, and obviously, couldn't 'play it. I downloaded the DivX Codec, the Xvid Codec and the Xvid player. I could successfully play the file on this host computer, using both the xvid player and WMP.

    But I wanted to put it on my laptop, so I could watch this on the tele (with video out). I copied the movie onto my laptop, and installed the same codecs and players. But it wouldn't play. I pressed play in the xvid player and nothing happened, I tried WMP, gave me an invalid file error. I tested a 'dummy' xvid file in WMP and that played fine.

    So I tried 'analyzing' the file with all of the usuals, cant remember names, but the ones that tell you what kinda codec you need, etc, and they bascially said that it wasn't a valid .avi file. Tried running it into the divx repair program, invalid .avi file again, tried burning it onto VCD using nero, invalid .avi file.

    After all of this, I tried viewing it on WMP on the original comp, and this no longer worked, but it still worked on the xvid player on the host computer.

    Can anybody help??

    Ps. I've tried using older versions of WMP, installing latest DirectX, and using different versions of the xvid codec.
     
  2. The_OGS

    The_OGS Active member

    Joined:
    Feb 18, 2004
    Messages:
    1,483
    Likes Received:
    0
    Trophy Points:
    66

Share This Page