1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DevHook 0.52 on a TA-082 FW2.71

Discussion in 'Sony PSP - Mod and firmware discussion' started by ovrfiendx, Jan 7, 2007.

  1. ovrfiendx

    ovrfiendx Regular member

    Joined:
    Oct 19, 2005
    Messages:
    318
    Likes Received:
    0
    Trophy Points:
    26
    Hello all,

    I have a TA-082 w/ fw2.71. I'm running HenD w/ DevHook .46 to emulate fw1.5 and Devhook 0.51 to emulate fw3.02. My question is can I upgrade to DevHook 0.52 to emulate fw3.03? Or can I get 0.51 to run fw3.03?

    I'm new to this and not quite ready to do the downgrade. What is the advantage to downgrading over the method I'm currently using?

    Thanks for any help.
     
  2. ggbarnum

    ggbarnum Regular member

    Joined:
    Apr 14, 2006
    Messages:
    1,432
    Likes Received:
    0
    Trophy Points:
    46
    The benefit of downgrading is you can then install 3.03OEA which allows you to run ISO's, homebrew and PSX games direct from the XMB and gives you full functionality of 1.5 and 3.03 combined without having to run devhook or anything else.

    It really is a no brainer, I don't see why anyone that can downgrade and run the custom firmware wouldn't do so.
     

Share This Page