1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DEVHOOK 2.71-2.8 HYBRID PROBLEMS

Discussion in 'Sony PSP - Homebrew software' started by agontuk, May 3, 2007.

  1. agontuk

    agontuk Member

    Joined:
    Apr 15, 2007
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    16
    ive got a psp 1.50 and i want to play a cso game, ive got the cso file, i put it in the iso folder and ive got devhook 2.71-2.8 hybrid.
    when i load it up, i put these as the settings for it:-

    UMD select - the cso file
    UMD mount - iso any umd
    Umd version - 2.xx to 2.0
    firmware - 2.71
    cpu clock - 222mhz/111mhz
    Boot select - reboot xmb
    remote control - remote controller
    preload adress - 0x89000000
    autorun option - disable
    usb option - enable
    screenshot option - disable
    quick usb select - disable

    I then click on start, and this blue screen comes up saying 'setting information is corrupted. Press O button to repair and restore default settings.' i then click the circle button, it just restarts and the blue screen comes up again.
    I'm a big newbie so can someone just tell me what i should change the settings to and tell me what the problem is with the setting information thing.
    i will really appreciate it if someone could help
    thanks
     
  2. faqman98

    faqman98 Regular member

    Joined:
    Apr 12, 2007
    Messages:
    748
    Likes Received:
    0
    Trophy Points:
    26
    did u run the flasher for devhook to work
     
  3. agontuk

    agontuk Member

    Joined:
    Apr 15, 2007
    Messages:
    44
    Likes Received:
    0
    Trophy Points:
    16
    Whats a flasher?
    sorry about this, im a big newbie
    and Thanks for replying
     

Share This Page