1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

devhook which version for 1.50fw ta-082 psp

Discussion in 'Sony PSP - Mod and firmware discussion' started by naverick, Feb 6, 2007.

  1. naverick

    naverick Member

    Joined:
    Feb 6, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    hi guys i might sound stupid but im facing a dilemma, id be grateful if somebody helped me out. my psp was originally a ta-082 2.71fw psp but i used the darkalex downgrader to downgrade it to 1.50fw, now i need help what do i do? which devhook do i install, i dont want to flash anything anymore as that might cause it to brick it was a risk using the downgrader but thankgod it didnt brick but i dont wanna take any chance like that again that is the reason im not upgrading to the 3.02-c custom fw or w.e. All i need to knw is how to install devhook on my psp fw 1.50 ta-082 and play isos from it. can anyone who is helping give me the links and tell me which devhook to use and how, thanks a lot. my email is nur_saleem@hotmail.co.uk
     
  2. fordy89

    fordy89 Guest

    LoL devhook ancient now upgrade it to 3.03 OE-C
     
  3. fordy89

    fordy89 Guest

    LoL devhook ancient now upgrade it to 3.03 OE-C.
    u can play isos of it
     
  4. naverick

    naverick Member

    Joined:
    Feb 6, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    is there a chance of it getting bricked if i do that?
     
  5. fordy89

    fordy89 Guest

    nah i think it is more stable
    and if u do brick ur psp u can recover it with this custom firmware

    so pretty much unbrickable :)
     

Share This Page