1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

devhook

Discussion in 'Sony Handhelds' started by lfelix, Feb 1, 2007.

  1. lfelix

    lfelix Member

    Joined:
    Jan 3, 2007
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    how do you get devhook to work on 3.01 i tryed but it says game cant be started can someone help me.
     
  2. aj101788

    aj101788 Guest

    devhook dont work with 3.01
     
  3. smlvfx

    smlvfx Regular member

    Joined:
    Dec 9, 2006
    Messages:
    1,358
    Likes Received:
    0
    Trophy Points:
    46
    if you have 3.01 sony official firmware it won't work ,you will need to upgrade to 3.03 official firmware and then downgrade to 1.5 only then you can install device hook or dark alex custom firmware 3.03 oe
     
  4. lfelix

    lfelix Member

    Joined:
    Jan 3, 2007
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    I checked inside my psp it says IC1003 is it ok to downgrade it
     
  5. smlvfx

    smlvfx Regular member

    Joined:
    Dec 9, 2006
    Messages:
    1,358
    Likes Received:
    0
    Trophy Points:
    46
  6. lfelix

    lfelix Member

    Joined:
    Jan 3, 2007
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    i have a 3.01 if i upgraded in to 3.03 and got gta lcs and HENC will i be able to use devhook
     
  7. smlvfx

    smlvfx Regular member

    Joined:
    Dec 9, 2006
    Messages:
    1,358
    Likes Received:
    0
    Trophy Points:
    46
    if you upgrade to 3.03 you can downgrade to 1.5,but to downgrade you will need the unpatched version of Grand Theft Auto Liberty City Stories.
    the unpatched version of the game that contains the 2.0 update
     
    Last edited: Feb 3, 2007
  8. ferrar1

    ferrar1 Regular member

    Joined:
    Jul 12, 2006
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    26
    wots da latest and best devhook and what can it emulate up2
     
  9. DCP_PSP

    DCP_PSP Regular member

    Joined:
    Jul 25, 2006
    Messages:
    205
    Likes Received:
    0
    Trophy Points:
    26
    You will have to upgrade and downgrade like everyone else said.

    BTW a couple days ago I tryed upgrading my 1.5 psp to the original 3.10, it said the data was corrupted, did devhook do something to my psp to now make me upgrade?
     

Share This Page