1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DGen 1.70 not go on 3.40 oe-a

Discussion in 'Sony PSP - Mod and firmware discussion' started by ps1psp, Jun 30, 2007.

  1. ps1psp

    ps1psp Member

    Joined:
    Jun 1, 2007
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    Can't understand why it wont start. Keeps showing the 80020148 message. Any ideas?
     
  2. djmazz

    djmazz Regular member

    Joined:
    Dec 18, 2006
    Messages:
    647
    Likes Received:
    0
    Trophy Points:
    26
    which folder did you put it in?
     
  3. ps1psp

    ps1psp Member

    Joined:
    Jun 1, 2007
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    /PSP/GAMES/DGEN

    shows up in memstick alongside iso games and ps1 games. But wont start.

    http://syn-k.sakura.ne.jp/dgen_psp/

    in the official site it refers it as "dgen for 1.50 firm psp".....maybe not for any other firm no mater oe?
     
  4. ps1psp

    ps1psp Member

    Joined:
    Jun 1, 2007
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    It must be something wrong......megadrive for psp 0.2 worked but psp genesis shows the same message with dgen :(.....strange
     
  5. djmazz

    djmazz Regular member

    Joined:
    Dec 18, 2006
    Messages:
    647
    Likes Received:
    0
    Trophy Points:
    26
    it works on mine.
    try putting it in the game150 folder.
     
  6. ps1psp

    ps1psp Member

    Joined:
    Jun 1, 2007
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    Thank you.....worked in GAME150 folder :)
     

Share This Page