1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Did a search but still can't back up band of brothers with sound, please help!

Discussion in 'DVD Shrink forum' started by gsxrguru2, Jan 13, 2005.

  1. gsxrguru2

    gsxrguru2 Guest

    As the subject line reads, i have not been able to get band of brothers to burn with any sound. I have used DVD shrink with nero and if i preview the titles through shrink the audio is there no problem. however after burning (two times now) the picture and menu options work just fine but when the actual episodes play there is no sound at all. I used DVD decrypter and previewed the files on my computer again, there wasn't any sound. I'm Getting really frustrated as this is the first DVD that I have encountered any problems with. Any suggestions would be greatly appreciated, thanks in advance!
     
  2. hursty

    hursty Active member

    Joined:
    Nov 22, 2004
    Messages:
    4,618
    Likes Received:
    1
    Trophy Points:
    66
    i succesfully copied the whole box set of band of brothers just a few days ago
    i use dvd shrink to encode it,then dvd decrypter to burn it.
     
  3. gsxrguru2

    gsxrguru2 Guest

    is there any particular setting or mode that i should have dvd decrypter set in to get it to do this correctly with sound?
     
  4. gsxrguru2

    gsxrguru2 Guest

    MAN THIS SUCKS! i just tried fumbling around with the mode settings on decrypter without any luck. Does anybody have any ideas as to why this might be happening? Video is perfect, but the audio is non-existent...
     
  5. gsxrguru2

    gsxrguru2 Guest

    Well, i updated my copy of dvd shrink to the most current version and it copied it perfectly... WOOHOO!
     
  6. hursty

    hursty Active member

    Joined:
    Nov 22, 2004
    Messages:
    4,618
    Likes Received:
    1
    Trophy Points:
    66
    sorted
     

Share This Page