1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Did anyone had something like this !!!

Discussion in 'Convert DVD to another format' started by Cyrus23, Jan 28, 2004.

  1. Cyrus23

    Cyrus23 Member

    Joined:
    Jan 28, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I used FLASKMPEG to encode a DVD, did it with xvid codec, going on two pass, changed almost nothing from the original settings that xvid has. Everything went fine, but when i try to look the movie in BSplayer, the video seems choppy, like for 2 seconds is good and then for a split second it stops and then goes on. And so for the whole movie, offcourse in some scenes where there is no movement you don't notice it so badly, but when there is a lot movement its very anoying.
    Watching the same movie on my DivX Player on a TV (Hiteker 940) everything is OK. So i thought it has to be something with the xvid codec i use, and i changed through all off them that i had, and i had a lot, but nothing the video is still choppy. Windows Media Player 9 even stops sometimes.
    Am i doing something wrong while encoding or is this some kind of codec problem.
    Please help somehow anyone out there!
     
  2. Cyrus23

    Cyrus23 Member

    Joined:
    Jan 28, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Guys i think i found out what it was, i was encoding this movie together with the divx Audio ecnoder 4.02, and seems like that this is the troublemaker. When i encode the movie with no audio evreything is ok. So i ripped the audio and later recompressed it with virtual dub to the movie everything is fine now. Looks like problem in Flaskmpeg.

    But it seems like there is no use of this forum, i didn't get any response for two days now. Time to change the forum!
     

Share This Page