1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Difficulties with nero.

Discussion in 'Video - Software discussion' started by teach, Dec 8, 2004.

  1. teach

    teach Member

    Joined:
    Dec 7, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Hi, I've been using nerovison express 2. Just got done decrypting a movie using dvd decrypter and when I play it back on nero, the sound is missing, is everything ok, or is the sound gone?

    Also, why does nero take so damn much in burning a dvd when I have a 16X dvd burner with a 8X dvd blank disc. Is it normal to take about 5 to 6 hours to burn a ripped dvd with vob files in it? I read that it should only take minutes to burn at that speed. So then I try to test the drive for performance and I get this before the freaking test starts:

    Error!
    READ OF SCRAMBLED SECTOR WITHOUT AUTHENTICATION (056F03)


    Can anyone help? thanks.
     
    Last edited: Dec 8, 2004
  2. teach

    teach Member

    Joined:
    Dec 7, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    I'm just giong to return my stupid dvd burner back.

    Today at work i asked a guy that has a dvd burner,

    how long he took to burn a movie? He told me, about

    an hour. I was like dang. My freaking stupid thing

    takes about 5 hours, even if the files I'm copying

    are in vob format. Oh ya, when nerovision express 2

    was analyzing the media, a window popped up

    explaining the dvd plugin, which I don't have as of

    yet. Is nero vision just so damn slow or is it my

    dvd burner, which is a lite-on 16X double layer.

    heeeeeeeeeeeeeeelp!
     

Share This Page