1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

digital camcorder dv output to MPEG2 gives juddery image

Discussion in 'Digital camcorders' started by Sharples, Aug 8, 2003.

  1. Sharples

    Sharples Member

    Joined:
    Aug 8, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I firewire Digital 8 video onto my PC and edit movies with Pinnacle.
    I use TMPEnc to convert to SVCD compatible MPEG2.
    Any motion in the resulting video is "eyewateringly" juddery. This can be considerably improved if I mess around with the interlace setings of TMPGEnc, but is still significantly less smooth than the original camcorder tape. This is a UK system so I am of course talking about PAL here.

    I know one has to compromise with image resolution when going from DV to SVCD, but does anyone know why the image is not smooth? And is there anything I can do about it?
     
  2. jnihil

    jnihil Moderator Staff Member

    Joined:
    Dec 23, 2001
    Messages:
    869
    Likes Received:
    0
    Trophy Points:
    26
    You can smooth out the backgrounds using the 'noise reduction' function in TMPGEnc. The mpeg encoder then spends less data on the backgrounds and more on the movements. The noise reduction in TMPGEnc is slow though. I usually use 'temporal cleaner' in VirtualDub and frameserve that into TMPGEnc. The defaults for temporal cleaner works well in most cases, but you may want to tweak it to get the most out of your SVCD.

    Rgds,
    jnihil.
     
  3. Sharples

    Sharples Member

    Joined:
    Aug 8, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I had assumed that the answer lay somewhere in the use (or my misuse) of interlace so it never ocurred to me to give noise reduction a try.

    However I shall now do so.

    Many thanks.
     
  4. malum

    malum Regular member

    Joined:
    Aug 22, 2002
    Messages:
    811
    Likes Received:
    0
    Trophy Points:
    26
    You are rendering with bottom field first, yes?
    If not then you should. DV is bottom field first.
    I think the default setting for TMPEG is top field first (Studio movies are usually top field first)
    I have made SVCD's that have no juderring opn movement.
    If you original source is interlaced (likely) then you should render interlaced but in the right field order.
     
  5. Sharples

    Sharples Member

    Joined:
    Aug 8, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Your advice makes sense. The judder is so extreme that it almost seems that objects jerk backwards. Using de-interlace stops this eye watering effect but is still not smooth (presumably because I am throwing away half of the motion information).
    I shall now attempt to change the field order.
    [bold]Many thanks[/bold].
     

Share This Page