1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Director commentary is playing all the time on my backup

Discussion in 'DVDR' started by michigan, May 2, 2004.

  1. michigan

    michigan Guest

    The commentary is on and the subtitles are running. I have made about 50 backups and this is the first time this has happened to me. It is on two movies that I burned in a row. I'm using Shrink and burning with Nero. The third one I burned works fine. I didn't change any settings and I only did the movie backup (took out the extras). Any ideas before I try to burn another one that doesn't work right? The movies are "Love Actually" and "Leauge of Etraordinary Gentlemen" not that that probably makes a difference.
     
  2. jim_dandy

    jim_dandy Active member

    Joined:
    Jan 9, 2004
    Messages:
    2,493
    Likes Received:
    0
    Trophy Points:
    66
    The problem came from selecting the wrong audio stream when you reauthored,you can right click on your preview window and go through the different audio streams while previewing,so you select the right one every time.
    You should be able to shut off subtitles with your remote.
    If you really need to check before burning then try opening up your files in your dvd player sofware ie. win dvd, power dvd etc.
    I did love actually using dvd shrink and nero without a hitch.
    good luck
    jim

    _X_X_X_X_X_[small]you should never take life too seriously....you'll never get out alive!!
    procrastinate now...dont put it off till tomorrow
    if you can read this..you dont need glasses.[/small]
     
    Last edited: May 2, 2004
  3. michigan

    michigan Guest

    I guess I'll have to check that out, but I don't usually select the audio streams, I simply dragged the main movie title to the left pane and let 'er rip. Also the movie I did after the other two came out perfect and I didn't change a thing. Live and learn I will check that out though.

    Thanks a lot,

    Jeff
     
  4. daba

    daba Guest

    In re-authoring mode, when you drag a title to the left pane, the default settings for audio and subtitles are:
    - audio: let me DVD player decide wich audio to play
    - subtitles: let my DVD player decide which subtilte to show

    Just right-click on the title (in the left pane) and click on the menu "Select audio/subtitle streams" or something. You'll be able to select a specific audio to play by default and to hide subtitles by default.

    Cheers,

    Daba
     
  5. mastaprk

    mastaprk Regular member

    Joined:
    Aug 27, 2003
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    26
    More than likely the audio commentary and the subtitles weren't deselected kept when backed up w/ Shrink. Also, to get the movie to play w/ the regular sound, there probably is an audio function on your remote so you can switch between all of the different audio streams.
     

Share This Page