1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

disable autorun

Discussion in 'DVDR' started by mrcamo, Apr 6, 2007.

  1. mrcamo

    mrcamo Guest

    how do i disable autorun on my laptop + desktop, i'm useing windows xp on both
     
  2. carlvo

    carlvo Regular member

    Joined:
    May 24, 2006
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    26
    Go to my computer, right click on your DVD drive, and then select properties in the pop-up menu. When the next screen pops up, you will have a tab labeled "autoplay". You can disable autoplay for any type of CD/DVD by using the drop-down menu. Good luck!

    ~Carl
     
  3. ireland

    ireland Active member

    Joined:
    Nov 28, 2002
    Messages:
    3,720
    Likes Received:
    13
    Trophy Points:
    68
    the best and easy way to disable autorun on xp i use TweakUI all the time on xp computers

    How to Disable CD and DVD Autorun in Windows XP


    Windows XP contains a feature which automatically runs the software on a CD or DVD loaded into an optical drive on your computer. This is designed as a convenience, but can have the unintended consequence of loading or executing programs on your PC without your permission. Microsoft developers have created what they call a PowerToy -- an unsupported but free piece of software you can install, which allows you to easily disable autorun on your optical drives.

    Steps
    Visit the Microsoft Windows XP Powertoys Page
    http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx

    and download TweakUI.

    This PowerToy gives you access to system settings that are not exposed in the Windows XP default user interface, including mouse settings, Explorer settings, taskbar settings, and more.
    Version 2.10 requires Windows XP Service Pack 1 or Windows Server 2003.



    Run TweakUI. Go to the Start menu, select programs, and look for a folder called PowerToys.
    Expand the My Computer menu by clicking on the + to left of My Computer
    Expand the Autoplay Menu
    Select the Drives menu, and deselect the optical drives on your computer. To do this, click on the checkbox so that the checkmark goes away.

     
  4. carlvo

    carlvo Regular member

    Joined:
    May 24, 2006
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    26
    @ireland, That is cool! I've never heard of that before. I'm gonna have to give it a try and see how I like it. Thanks for the info!

    ~Carl
     

Share This Page