1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Disabling ATI Macrovision in WIN XP

Discussion in 'DVDR' started by seacap, Apr 15, 2004.

  1. seacap

    seacap Guest

    I have a LOT of DVDs and also a whole bunch of VCR Tapes. I have several ATI AIW cards including a Radeon 7500. Every time I try to cature them and copy them I have freezing or repeating frames with the sound either playing or stuttering or the old "light to dark" change occurs. Is'nt there any way to kill the *&#@% macrovision so I can copy my dam tapes to DVD?
     
  2. Jerry746

    Jerry746 Senior member

    Joined:
    Oct 23, 2003
    Messages:
    4,456
    Likes Received:
    0
    Trophy Points:
    116
    Yes it can be done, but you need a macrovision remover in the video output of the VCR to the input of your capture card. They should be about $40. Start here.

    http://www.facetvideo.com/rogues.html

    The one I built about 8 years ago also works in line between my DVDplayer to a VCR input if I want to copy a DVD to VHS tape. Hope this helps. Once you get the VHS tape on your HD, you will need to convert the file format to DVD compliant files. Check the guide for AVI to DVD-R off the guide page.

    Jerry
     
  3. chthomson

    chthomson Regular member

    Joined:
    Nov 26, 2003
    Messages:
    262
    Likes Received:
    0
    Trophy Points:
    26
    Hi seacap
    I read somewhere that ATI had included the Macrovision protection in its driver base. The driver should be called either "atinmdxx.sys" or "ativmdxx.sys". ATI checks its video input for Macrovision and the All-In-Wonder cards also apply Macrovision to the TV output (if it's enabled) when you play DVDs. This might be your problem
    I hope this helps
     

Share This Page