1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

disc drive not spinning

Discussion in 'PS2 - Hardware boot discussion' started by ming1988, Feb 25, 2007.

  1. ming1988

    ming1988 Member

    Joined:
    Feb 22, 2007
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    i installed a duo 3 gold modchip into my v7 ps2 when i boot it up i get no sound and the discs wont spin can someone help
     
  2. yimmmy

    yimmmy Regular member

    Joined:
    Feb 2, 2007
    Messages:
    541
    Likes Received:
    0
    Trophy Points:
    26
    if its making a funny noise then youl need like some adhesive double sided tape on the rubber spinner but no where else
     
  3. ming1988

    ming1988 Member

    Joined:
    Feb 22, 2007
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    no the blue light doesnt come on and it wont open
     
  4. yimmmy

    yimmmy Regular member

    Joined:
    Feb 2, 2007
    Messages:
    541
    Likes Received:
    0
    Trophy Points:
    26
    sorry bud i dont really know much about ps2 drives just keep looking on the net if that dont help then just buy a new drive or a new ps2
     
  5. Josho2

    Josho2 Member

    Joined:
    Dec 25, 2006
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    Has it worked since you installed the chip? IF not then it's proably installed incorectly, it's easy to do.
     
  6. ming1988

    ming1988 Member

    Joined:
    Feb 22, 2007
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    yeah it was working it spins a little then stops then after 5 minutes it starts spinning really slowly but wont read the disc
     
  7. Josho2

    Josho2 Member

    Joined:
    Dec 25, 2006
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    16
    Sounds like mine, old and does that. Leave it on for ages on the browser screen, if it comes up with disc read error, it's your laser. If after a while it goes, it's your laser. Basicly it sounds like the chip burned your laser.
     

Share This Page