1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Disc Not Empty" - What the hell?

Discussion in 'DVD±R for advanced users' started by EmmettA, Apr 26, 2005.

  1. EmmettA

    EmmettA Member

    Joined:
    Sep 6, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I have successfully backed up dozens of DVD's to DVD+R, as well as DVD-R. I have used plenty of cheap-o brands like Memorex and Office Max...No major problems. I happened to have enough cash to buy some "decent" discs the other day. I went for Verbatim 16x DVD+R w/ Advanced AZO. Looked pretty good to me, and I have read good things about Verbatim discs. (I only write at 2.4x)

    I use DVD Shrink together with DVD Decrypter. I am now getting a "disc not empty" message with these brand new discs. I have tried about five different discs from the spindle, with no luck. I have checked for firmware updates or solutions of any kind. So far, I have found nothing.

    I searched through the forum and saw a few people that have had this problem, but didn't see any solutions.

    Any ideas?

    Athlon XP 1800+
    512mb RAM
    80gb HD
    Windows XP
    DVD Shrink
    DVD Decrypter
    Toshiba SD-R5272 8x max DVD+/R / +/-RW
    Verbatim 16x DVD+R


    Thanks,
    Emmett
     
  2. fasfrank

    fasfrank Active member

    Joined:
    Oct 15, 2003
    Messages:
    4,117
    Likes Received:
    0
    Trophy Points:
    66
    Try one of your original discs again. Sometimes this error comes up when you have other applications running...Like InCD or Roxio CD creator, packet writing software. At this point it's a little hard to tell. Try and verify if it is the Verbatims. Bad batch maybe? They have always worked well for most folks and have a good rep.
     

Share This Page