1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Disc suction problem _

Discussion in 'Nintendo Wii / Wii U' started by Emjei2k, Nov 11, 2007.

  1. Emjei2k

    Emjei2k Regular member

    Joined:
    Nov 11, 2007
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    26
    So I just installed my Wiikey, seems to be in place I think. After I hooked it to TV everything started up normal, tried to pop in a Disc and it doesnt take it :( Doesnt sucks it in at all - not even if I push it in more the half way, so could the problem be with one of the Wiikey wires, if so wich one ? ANy help would be appreciated ^ ^;
     
  2. Dumbpoopy

    Dumbpoopy Regular member

    Joined:
    Sep 5, 2007
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    26
    All i can think of is make sure you have your disc drive cords hooked up properly, someone else made that mistake.
     
  3. Emjei2k

    Emjei2k Regular member

    Joined:
    Nov 11, 2007
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    26
    I dont know what could be wrong, I followed an install guide, >_<
    So wich would be the Disc drive cords ? Really dont want to resolder , sucks lol - but if i have too i will, just need to figure out what the problem could be
     
  4. Dumbpoopy

    Dumbpoopy Regular member

    Joined:
    Sep 5, 2007
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    26
    the disc drive cords are the cords attached to your disc drive...and if there isnt any then thats your problem
     
  5. Emjei2k

    Emjei2k Regular member

    Joined:
    Nov 11, 2007
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    26
    Yeah, they there. The suction isnt pulling in any Discs , it ejects, but thats bout it. Could it be the Wiikey install ? is the only thing I can think of.
     
  6. NDarkness

    NDarkness Regular member

    Joined:
    Jun 12, 2006
    Messages:
    2,976
    Likes Received:
    0
    Trophy Points:
    46
    Is yours a D2B with cut legs?
     
  7. Emjei2k

    Emjei2k Regular member

    Joined:
    Nov 11, 2007
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    26
    Yeah, I grinded it down to expose some of the original legs and soldered them there. I mean the Wii starts up fine , menu and everything, just wont suck any disc >_< could it be a wiring issue ? I know I have them in their places where they should be. but would any of those affect the drive ? if so wich one, dont really want to resolder everything
     
  8. Dumbpoopy

    Dumbpoopy Regular member

    Joined:
    Sep 5, 2007
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    26
    You said your wii ejects fine, does that mean you already had a disc in? Did it read?
     
  9. Emjei2k

    Emjei2k Regular member

    Joined:
    Nov 11, 2007
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    26
    nah, doesnt read. Since it doesnt take it, i pushed the disc in, no read tho, hit Eject, and it spits it out. but it doesnt take it in at all , nor reads it :(
     
  10. Dumbpoopy

    Dumbpoopy Regular member

    Joined:
    Sep 5, 2007
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    26
    then id say its your install
     
  11. Emjei2k

    Emjei2k Regular member

    Joined:
    Nov 11, 2007
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    26
    dam that sucks, Im have resolder again >_<. ok ill try tomorrow see how it goes, ill post the follow up , thank for the help
     

Share This Page