1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Disconnect Isuues

Discussion in 'PS3 - Modding & Hacking' started by will9000, Sep 20, 2007.

  1. will9000

    will9000 Guest

    Ok so now I'm getting pissed off. I finally get high speed in my backwoods town and I have been playing online everyday. I bought warhawk and when I started the PS3 to get the bluetooth headset up and running I had to update. (From V1.92 to V1.93) I never had any disconnect problems on V1.92, but now magically I do on V1.93. I tried reinstalling V1.93 from USB 3 times now with no luck. I have also reset all to default, and cleared cache, cookies and authentication info. All I can do is login to resistance for about 2 minutes then I get this message: Network diconnecting Error 001411A0. I cannot find this error anywhere on Sony's site or on any other for that matter. Can someone help me please! I am also going to try the update from a memory stick pro and see what happens. Any info would be greatly appreciated.
     
  2. cd250481

    cd250481 Member

    Joined:
    Feb 10, 2007
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    16
    Couldnt you try updating through your ps3 (system update) and see if that resolves anything!!
     
  3. will9000

    will9000 Guest

    Yeah, if I hadn't done that already that might work. LOL That was how I updated in the first place. Everything went fine with the update too. I did not have the 4% update problem at all. Does anyone have info on that error #? HELP
     
  4. samshizze

    samshizze Member

    Joined:
    Dec 20, 2005
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    16
    How do you connect to the internet? You using a hard line from your modem? Or connecting wirelessly through a router?

    If going wireless through a router, not sure but its possible that your microphone is on the same frequency channel as your router, resulting in a loss of sygnal. Try changing the channel of your router from 6 to 11 and see if that helps. Wireless home phones also can cause this sort of problem.
     
  5. will9000

    will9000 Guest

    I do connect wireless through my router. I have even tried this with out the mic on. I even went as far as to totally uninstall it and still no luck. I didn't really have any issues until that update, I think I will have to call sony.
     
  6. will9000

    will9000 Guest

    I also forgot to mention that I don't notice any diconnecting errors until I login to online play, then I have about 2 minutes and I'm done.
     
  7. Mr_Pink

    Mr_Pink Regular member

    Joined:
    Sep 28, 2004
    Messages:
    1,638
    Likes Received:
    0
    Trophy Points:
    46
    I had a similar problem when upgrading to 1.92 (or 1.90 whatever it was). Mind you, prior to that update, I NEVER had a connection problem. BUT, after I "power cycled" my router, I no longer had a connection problem.

    Since upgrading to 1.93, I've never had a connection problem either.

    Power cycling is just a fancy term for rebooting your router. Have you tried that? Someone around here had a similar problem and when I mentioned this to them, it worked too.
     
  8. Nourbasil

    Nourbasil Member

    Joined:
    Dec 29, 2006
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    16
    Will9000... I've been having the same EXACT problem as u.. This stupid 1.93 update messed everything up, i'm almost 100% sure it's from the update.. i never had any issues with 1.92 and now with the 1.93 update everything sucks.. like u said it only disconnects during game.. waiting for sony to fix it.. if u find a way to fix it please inform me..
     
  9. will9000

    will9000 Guest

    Yeah I did power cycle my router and modem. I still have the same issues. That was actually one of the first things I tried, I'm pretty sure that I have tried everything that I can do, I think that the update was just screwy. It was actually an update for people having diconnect issues on V1.92 which sucks, because I never had problems until V1.93. I am still trying to get answers from sony, but from what I am getting, I might have to wait for a new update.....This blows
     
  10. Nourbasil

    Nourbasil Member

    Joined:
    Dec 29, 2006
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    16
    yup.. we probably do have to wait for a new update.. i hope it's soon
     

Share This Page