1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DivX audio problem need help please!

Discussion in 'Video playback problems' started by ChaNceR, Oct 11, 2002.

  1. ChaNceR

    ChaNceR Guest

    I downloaded a avi file and i couldnt get the soound to work. I tired downloading codecs from microsoft and that didnt help. but i could still watch the avi without sound. So i came across GSpot tool that tells me what codecs i needed to play the file. it said i needed div3. i then downloaded and installed that one. i got the sound now but it seems to be playing a super slow rate. and the sound runs longer then the video by like 20 minutes now. before the codec the movie was like 1hr 23min after the codec the movie is like 1hr 55min. so now at the end the movie goes blank and the sound continues. Anyone know how to resolve this? Is there so way i can strip the sound from the video and make it play at the right rate then insert it back into the video?
    Any Help would be greatly appreciated!
    Thanx in advance to anyone who can help me.
     
  2. Dela

    Dela Administrator Staff Member

    Joined:
    Aug 25, 2002
    Messages:
    8,949
    Likes Received:
    1
    Trophy Points:
    118
    Open the original file in VirtualDub!!

    http://www.afterdawn.com/software/video_software/video_tools/virtualdub.cfm

    when it loads click video and select direct stream copy! Click audio and select full processing mode. Click audio again and select compression. Click no compression (first option) and then click ok. Click file - save avi. Encoding will take just a few minutes. The output file should have working audio! but the file size will be a few hundred megs more!
     

Share This Page