1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DMA swtched of

Discussion in 'DVD recorders' started by anakparee, Jul 8, 2007.

  1. anakparee

    anakparee Guest

    I have Windows XPSP2 installed on my Dell desktop. I have tried to use the Roxio DVD recorder but get a message that "DMA is switched of" How do I switch this on, the instructions in the Dell Owners Manual are NOT clear. I am 82 by the way!!!
     
  2. JVC

    JVC Active member

    Joined:
    Apr 11, 2004
    Messages:
    2,121
    Likes Received:
    0
    Trophy Points:
    66
    Try this:
    To ensure your drives are operating in DMA mode: (1) Control Panel, (2) System, (3) Goto the Hardware Tab, (4) Device Manager, (5) IDE ATA/ATAPI Controllers, (6) Right Click on Primary IDE Channel --> Properties, (7) Goto the Advanced Settings Tab, Make sure both drop down boxes say 'DMA if Available', Click OK,(8) Right Click on Seconady IDE Channel --> Properties, (9) Goto the Advanced Settings Tab, Make sure both drop down boxes say 'DMA if Available', Click OK, (10) Reboot.
    Good luck! Let us know if it helps...........
     

Share This Page