1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dma transfer rate dead(pio)...well almost

Discussion in 'DVD±R for advanced users' started by c56136, Mar 5, 2005.

  1. c56136

    c56136 Member

    Joined:
    Apr 7, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    sorry in advance if i am in the wrong forum. here is my problem--i followed these steps on how to reset the dma transfer mode from this microsoft site: http://support.microsoft.com/?kbid=817472 and it did not work. my current transfer modes are as follow

    device 0: current transfer mode ultra dma 4
    device 1: current transfer mode ultra dma 2

    this is on the secondary channel where my devices are located. i have win xp prof, p4 2.0ghz, 320gb. please help and explain to me like i am a four year old.
     
  2. deadcat

    deadcat Regular member

    Joined:
    Apr 12, 2004
    Messages:
    710
    Likes Received:
    0
    Trophy Points:
    26
    they are correct, it depends on whats plugged in
    mine reads udma 4 primary master, udma 6 primary slave (both hard drives), udma 4 secondary slave and secondary master (both optical drives). If you feel it didnt work just retry:
    double click my computer, right click in a free area, go to properties, click on hard ware tab, click on device manager, scroll down to IDE ATA/ATAPI CONTROLLERS, expand it, right click on primary ide channel, select uninstall, click ok, repeat for secondary ide channel, reboot, check settings
     

Share This Page