1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dms4 lite in NTSC v7 ps2. Major problems:-(

Discussion in 'PS2 - Hardware boot discussion' started by lloth29, Jan 9, 2005.

  1. lloth29

    lloth29 Guest

    I was wondering if anyone can tell me why my v7 ps2 has messed up so bad? I have a ntsc v7 and had a friend install a dms4 lite chip in it. The ps2 still powers on, eject still works disk still spins, but its like I don't even have my ps2 hooked up to the tv. Just the blue video screen. Now the chip is back upt and it is still messed up. Any suggestions? Thanks
     
  2. gorec9897

    gorec9897 Regular member

    Joined:
    Jan 1, 2005
    Messages:
    188
    Likes Received:
    0
    Trophy Points:
    26
    if it was working before the chip install, the installation of the chip was probably poor. If you removed the chip and still have problem's you should check to make sure there is'nt solder splash or a brige of your connection points.

    Also you should use thick wires and make the wires from the chip to the connection points as short in length as possable.
     
  3. lloth29

    lloth29 Guest

    Thanks for the info, I checked everything, and couldn't see any solder or anything, the friend who did it just did an awful job, I couldn't really say anything beause he's a friend of my husbands and didn't charge me anything. He left me with a frigged up ps2, So i reopened it and just took everything back out. checked over everything with a mag glass and couldn't find a single thing:p Oh well, guess I'll have to get rid of all my ps2 games. I still have my game cube and x-box, just hate the thought of all that money wasted:-(
     

Share This Page