1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DNAS codes

Discussion in 'PS2 - DVD backup discussion' started by J_Bhoy, Feb 28, 2007.

  1. J_Bhoy

    J_Bhoy Member

    Joined:
    Aug 25, 2006
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    16
    I had the pro evo 6 official game. I used the disc id utility and patched the iso with code I got. When I burned the game with dvd decrypter and tried it in my ps2 it wouldnt boot. I have used dvd decrpyter on this specific game(without dnas code) before and it booted fine(about 4 months ago). When I unpatched the iso and burned again with dvd decrypter it still wouldnt boot. I dont have the official game in my possesion at the moment so I cant make another iso. Could this be something to do with dvd decryter settings as ive burned at the same speed using the same media as my previous succsessful effort yet to no booting up. Or is this something to do with the id patcher(windip v 1.70)? Ive made 6 coasters so far trying to get this to work. Please advise? Your help is much appreciated!
     
  2. ace1GB

    ace1GB Guest

    Its most likely the media brand you're using. Highly unlikely its anything to do with patching DNA$.
     
  3. J_Bhoy

    J_Bhoy Member

    Joined:
    Aug 25, 2006
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    16
    Ive been using Philps dvd-r which i used for all previous burns including the game(pro evo 6) which im trying to patch with 100% success.
     

Share This Page