1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Does Darkcorp 1.1 work with 4.3 System Menu?

Discussion in 'Nintendo Wii / Wii U' started by Kafluke, Jul 29, 2010.

  1. Kafluke

    Kafluke Regular member

    Joined:
    Jul 17, 2004
    Messages:
    1,368
    Likes Received:
    0
    Trophy Points:
    46
    I have a softmodded 4.3 and I can't get the disc channel to load backups at all. The wii plays games off usb just fine through any loader but I really need to get the disc channel working. You don't think it has anything to do with 4.3 do you?

    (By the way, it's not a virgin 4.3. It started out as a 4.1u and then the guy upgraded his wii to 4.3u before bringing it to me to mod)
  2. AfterDawn

    AfterDawn Advertisement

  3. 12137

    12137 Regular member

    Joined:
    Nov 29, 2009
    Messages:
    674
    Likes Received:
    0
    Trophy Points:
    26
    Newer model wiis don't load backup DVD-R's at all.
  4. Kafluke

    Kafluke Regular member

    Joined:
    Jul 17, 2004
    Messages:
    1,368
    Likes Received:
    0
    Trophy Points:
    46
    Ok. thanks man. Is there a program that I can run that tells me if this is too new to read dvd-r's?
  5. 12137

    12137 Regular member

    Joined:
    Nov 29, 2009
    Messages:
    674
    Likes Received:
    0
    Trophy Points:
    26
    No, but you usually can tell by the serial number or something. When you did you buy the unit?
  6. MIDNITE14

    MIDNITE14 Member

    Joined:
    Apr 6, 2005
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    yes it does darkcorp 1.1 works great on a 4.3 menu i have it installed on mine and it works with most ntsc games havent had any luck with pal but i also run neogamma off sd card with homebrew channel

Share This Page