1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DONT UPDATE 3.50 HOMBREW ENABLER FOUND!!!!!!

Discussion in 'Sony Handhelds' started by okthen12, Jun 24, 2007.

  1. okthen12

    okthen12 Guest

  2. K3itaro

    K3itaro Member

    Joined:
    Oct 28, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I've already got my 2.71 PSP upgraded to DA 3.40 OE so this discovery doesn't apply to me but for everyone else's sake...

    I know it says it's to enable homebrew on 3.03 and up but does that also mean users can apply, for example, DA's firmwares?
     
  3. Sudds

    Sudds Active member

    Joined:
    Sep 12, 2005
    Messages:
    3,703
    Likes Received:
    0
    Trophy Points:
    66
    It will pave the way for a HEN downgrader, so in time people will be able to downgrade to 1.50 and then upgrade to the OE,s.
     

Share This Page