1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

downgrade 3.03 from a different 2.00 umd?

Discussion in 'Sony PSP - Mod and firmware discussion' started by POSTALZZZ, Jan 30, 2007.

  1. POSTALZZZ

    POSTALZZZ Member

    Joined:
    May 24, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Can i downgrade fron another umd 2.00 other than gta lc?
     
  2. npdyna

    npdyna Regular member

    Joined:
    Jan 24, 2005
    Messages:
    571
    Likes Received:
    0
    Trophy Points:
    26
    It has to be GTA:LCS as it's that game that has the exploit inside it. The 2.00 update is only relevant to any of this as you can use it to identify whether the GTA game is a patched version or not.

    2.00 firmware update on the UMD = unpatched, has the exploit and you can use it to downgrade.

    Anything higher than 2.00 on the UMD = patched and no more exploit, so you can't use it to downgrade.
     

Share This Page