1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Downgrade my 4.40 PS3 Firmware to 3.55

Discussion in 'PS3 - Modding & Hacking' started by Rajj, Apr 2, 2013.

  1. Rajj

    Rajj Regular member

    Joined:
    Jul 1, 2007
    Messages:
    238
    Likes Received:
    0
    Trophy Points:
    26
    How can i downgrade my 4.40 PS3 firmware to 3.55?
     
  2. malcdogg

    malcdogg Regular member

    Joined:
    Aug 23, 2004
    Messages:
    572
    Likes Received:
    0
    Trophy Points:
    26
    Haven't tried this yet myself, but I know a new tool called "Rogero Downgrader PUP" has been released that's supposed to downgrade any CFW to 3.55. Google it, hope it helps.
     
  3. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
     
    Last edited: Apr 3, 2013
  4. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    if your not running CFW dont even think about that file, if your running OFW you will need to downgrade (depending on model and numbers) by using a flasher which isnt easy to install, and if you have a super slim you are shit out of luck even trying to downgrade
     
    Last edited: Apr 3, 2013
  5. Rajj

    Rajj Regular member

    Joined:
    Jul 1, 2007
    Messages:
    238
    Likes Received:
    0
    Trophy Points:
    26
    i have a slim got it 3 days ago and running CFW can i downgrade still? Because the game i'm downloading says you can play it on firmware 3.55 or 4.21
     
    Last edited: Apr 3, 2013
  6. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    you should be able to play that game on 4.40
     
  7. Cyprien

    Cyprien Active member

    Joined:
    Nov 2, 2003
    Messages:
    2,050
    Likes Received:
    1
    Trophy Points:
    68
    also take note if its rogero 4.40cfw keep in mind its a frankenbuild... in other words its build on other devs work(patches) so unless the original dev fixes some problems rogero aint gonna fix them... im afraid you should get the 4.30 or 4.21 cfw.... and btw there is a 4.40 spoofer.... so only multiman should tell you what cfw version you are on.... and btw 4.40 by MLT works very nice and has klicense disabled... in other words YARRRRRRRRR!!! games/dlc/psn/minis/themes work w/o any need of rif/rap/reactpsn... so yeah... YYYAAAAARRRRR!!!!
     
    Last edited: Apr 4, 2013
  8. Rajj

    Rajj Regular member

    Joined:
    Jul 1, 2007
    Messages:
    238
    Likes Received:
    0
    Trophy Points:
    26
    do i need to install both CFW 3.55 & rogero to save & play my ps3 games?
     
    Last edited: Apr 14, 2013

Share This Page