1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Downgrade PSP 2.80 - 1.50 - TA -082

Discussion in 'Sony PSP - Mod and firmware discussion' started by babaton, Jul 27, 2007.

  1. babaton

    babaton Guest

    Hello,

    I've read a lot of threads about this but can't seem to make out what the general consensus is. Is this possible?

    I've tried Dark Alex's 2.8 downgrader with HEN but I don't even seen to be installing HEN correctly.
    I'm following the instructions here :

    http://www.noobz.eu/joomla/news/improved-2.8-downgrader-updated.html

    My cube demo won't run, I get "The game could not be started. (800201148)"

    Am I supposed to run the hen tiff first, When I try that I just get the picture, nothing happens, but the psp doesn't freeze,go blue or red.

    Stuck and wanting to get this sorted before my little boys birthday...

    Please help.

    Thanks, Baba
     
  2. sliexx

    sliexx Member

    Joined:
    Mar 31, 2007
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    I bought a week ago a 2.81 pink one and went 3.50+lumines way. there is a guide here for that. After that simple M33-6 install.

    Mind you you have to have bigger memcard than supplied 32 meg. Get at least 64 megs.
     
  3. babaton

    babaton Guest

    Sounds good, I just checked again and mine is in fact also 2.81

    Is yours a ta-082 as well?
     
  4. babaton

    babaton Guest

    also, you upgrade via sony to 3.50 first? Do you get to choose which version you want to install, I'm worried about updting too far.

    Thanks very much. baba
     
  5. Ce_Yu_Pe

    Ce_Yu_Pe Regular member

    Joined:
    Jun 10, 2007
    Messages:
    595
    Likes Received:
    0
    Trophy Points:
    26
    Just dont use Network Update on PSP. Download 3.50 update from some place like dl.qj.net. Using Network Update will update to 3.52
     
  6. sliexx

    sliexx Member

    Joined:
    Mar 31, 2007
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    DO NOT UPGRADE TO 3.51 or 3.52 OFFICIAL. You'll have to wait untill someone comes up with an exploit for downgrading.

    Upgrade to 3.50, do lumines exploit downgrade to 1.50 and after that install M33...
     
  7. babaton

    babaton Guest

    fantastic, just ordered lumines for £12.99. Not bad and it's meant to be a blinding game anyway.

    thanks very much, I'll upgrade to 3.50 today but no doubt I'll be back with more questions later.

    Cheers, Baba
     
  8. sliexx

    sliexx Member

    Joined:
    Mar 31, 2007
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    Check that you get an OLD lumines, not the patched new version. New one has the exploit removed and is a waste of umd.

    If the ordered one wont work out, get to used game stores and get a used old one...Just like i did...
     
  9. babaton

    babaton Guest

    oh bollocks, I read that the platinum version was ok....
     
  10. babaton

    babaton Guest

    ok, looks good so far.

    Just upgraded to 3.50.So now I wait for my Lumines umd if it's of, I should be able to downgrade to 1.5 right?

    Once I'm on 1.5, I can play isos?or do I need to do more jiggery pokery?
     
  11. sliexx

    sliexx Member

    Joined:
    Mar 31, 2007
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    Well depends on how you look at it :D If you stay on 1.50 you'll be able to play isos with a LOT of jiggery. But if you update to M33 3.51-6 - its gonna be much easier, tidier and less fiddly and and less chance of bricking up...

    Update procedure is a bit messed up, looking with fresh eyes, but its doable. Carefully follow instructions in guides, read readme files and you'll be ok.

    I suggest you use only guides from afterdawn, because these are tried and true. Cant guarantee anything, but i wouldnt risk other sites for guides...
     
  12. babaton

    babaton Guest

    righto, Is 3.40 oe-a any good? it had a built in iso loader apparently plus I've seen winstaller versions that look easy to run.
     
  13. Ce_Yu_Pe

    Ce_Yu_Pe Regular member

    Joined:
    Jun 10, 2007
    Messages:
    595
    Likes Received:
    0
    Trophy Points:
    26
    3.40oe-a is good. You just cant play the newer games that require 3.50 3.51 or 3.52. Other than that its nice.
     
  14. babaton

    babaton Guest

    ah right so maybe 3.51 M33 would be a better option,Once I'm on 1.50 I can install any custom firmware right?
     
  15. babaton

    babaton Guest

    damn, slight problem, i ran the 1.50 downgrade but when i restarted it came up with a blue screen saying -

    Settings information is corrupted. Press O button to reapir and retore deafualt settings

    I hit circle and enter and it starts as if it's straight out of the box, except every time i press a button the video cuts out, black screen. It comes back after a few seconds so i can still navigate my psp.

    I can see that i am now on 1.50 but whats with this video problem?

    Can I run the 1.50 update again or could I update to a custom firmware or is it more serious than that?

    I've read talk about corrupted flash files and such.

    Please help.

    Thanks, Baba
     
  16. foxrider

    foxrider Guest

    try pressing ur brightness button, when ever i recover to 1.50 the blue screen pops up i press o then the screen goes black i just press the brightness button and i can see it again, try that
     
  17. babaton

    babaton Guest

    it's ok, i've managed to sort it.
    i ran the m33 3.51 easy installer, everything is fine now.
    It just took a while as the video turned off everytime i pressed a button, had to wait a minute for it to come back on.

    Anyhow, i'm there now, thanks to everyone who helped me out with this.

    Baba
     

Share This Page