1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Downgrader for 3.01

Discussion in 'Sony PSP - Mod and firmware discussion' started by furious88, Jan 15, 2007.

  1. furious88

    furious88 Member

    Joined:
    Oct 8, 2006
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    16
    Hi all is there any downgrader for v3.01 NON TA board?
     
  2. bongguru

    bongguru Regular member

    Joined:
    Dec 18, 2006
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    26
    Short answer......NO!
     
  3. gti007

    gti007 Member

    Joined:
    Dec 29, 2006
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    I think you have a very very very long time to wait....might as well trade for another lower firmware psp, or returned the thing during the return period
     
  4. shedeus

    shedeus Regular member

    Joined:
    Dec 20, 2006
    Messages:
    239
    Likes Received:
    0
    Trophy Points:
    26
    sell it. return it.

    you're gonna wait for a very, very long time otherwise
     
  5. wolfcav92

    wolfcav92 Regular member

    Joined:
    Jan 12, 2007
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    26
    i got 3.01 on my psp i would like to downgrade to 1.5 how do i find out if i got a ta.082 or not??
     
  6. paul91

    paul91 Regular member

    Joined:
    Sep 27, 2006
    Messages:
    970
    Likes Received:
    0
    Trophy Points:
    26
    you cannot downgrade anything above 2.8 at the moment
     
  7. gti007

    gti007 Member

    Joined:
    Dec 29, 2006
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    anything above 2.80 has noway to downgrade at this time, the 2.8 downgrader just came out not long ago, and the higer firmware the more security it has.....return that 3.01 and buy another one....
     
  8. shadow345

    shadow345 Member

    Joined:
    Nov 25, 2006
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    16
    does 1.5 fw need devhook
     
  9. furious88

    furious88 Member

    Joined:
    Oct 8, 2006
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    16
    alright thx guys , so the highest is v2.8 ,anything above v2.81 regardless TA or non TA board still cant downgrade
     
  10. badblud

    badblud Regular member

    Joined:
    Oct 3, 2006
    Messages:
    158
    Likes Received:
    0
    Trophy Points:
    26
    yeah.anything higher cant downgrade.even 2.81 cant dg
     

Share This Page