1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Downgrading 3.03 HELP

Discussion in 'Sony PSP - Mod and firmware discussion' started by pimpit95, Apr 7, 2007.

  1. pimpit95

    pimpit95 Guest

    My psp doesn't want to downgrade from 3.03 HEN to 1.5 I loaded the 1.5 eboot as update.pbp and when I go to the x.yz updater the screen turns blue and starts loading then i get
    Extracting special prx's from phb...
    invalid pbp

    So how can I get this to load. Thanks
     
  2. MidnightJ

    MidnightJ Guest

    It will work if you follow the readmes exactly. This is how people brick there PSP's, like you, you didn't follow the instructions or it would of worked fine. Just format your memory stick and copy all of the files in the correct places and try again.
     
  3. ThisDude

    ThisDude Regular member

    Joined:
    Oct 14, 2006
    Messages:
    875
    Likes Received:
    0
    Trophy Points:
    26
    It happened to me once with my friend's PSP. But I backed-up his PSP then formatted it, then disk cleaned it and then de-fragmented it. Then it worked. or maybe i got lucky?
     
  4. pimpit95

    pimpit95 Guest

    Well lets see I must have got the first part right so the psp would go to 3.03 hen correct??? So that means that the update.pbp must be wrong
     
  5. ThisDude

    ThisDude Regular member

    Joined:
    Oct 14, 2006
    Messages:
    875
    Likes Received:
    0
    Trophy Points:
    26
    Yep, try it again.
     
  6. pimpit95

    pimpit95 Guest

    darn i have tryed it twice I can get my psp to go to 3.03 hen but the same thing happens when i go past that

    this image is where i put the msroot folder
    [​IMG]

    and this is where i put the update
    [​IMG]
     

Share This Page