1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Downgrading from 3.30 to 2.00 using GTA:LCS

Discussion in 'Sony PSP - Mod and firmware discussion' started by Ichigoman, Jun 15, 2007.

  1. Ichigoman

    Ichigoman Member

    Joined:
    Aug 7, 2006
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11
    I've been searching around the forums but found no answer. Maybe I am not searching hard enough but...

    Is it possible to downgrade to 3.30 with a 2.00 GTA:LCS?

    Are there any risks to doing that?

    Sorry if this is one of the many questions that is asked.
     
  2. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    Nope, 3.03can, but NOT 3.30
     
  3. Ichigoman

    Ichigoman Member

    Joined:
    Aug 7, 2006
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11
    I put in a patched copy of GTA:LCS in my 3.30 PSP and it says that it can downgrade to 2.81? Would that help at all?
     
  4. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    What says it can downgrade to 2.81? Anyway, the answer is no. You can't do anything with 3.30, buddy.
     
  5. shadow270

    shadow270 Guest

    i probably says you can upgrade to 2.81,but you cant since you have 3.30..
     
  6. BroSmooth

    BroSmooth Member

    Joined:
    Jun 13, 2007
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    no, wow, every umdcomes with an update on it, thats an update in case u had a lower fw......
     
  7. snypeshot

    snypeshot Member

    Joined:
    Jun 4, 2007
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    16
    just wait for a downgrader should be out w/i 3-4 months if ur lucky
     
  8. shadow270

    shadow270 Guest

    i doubt a downgrader be out that soon...just look how long fw 3.10 and 3.11 are out and theres still no sign of a downgrader.
     

Share This Page