1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

downgrading without using UMD

Discussion in 'Sony PSP - Mod and firmware discussion' started by lagunab, Jul 7, 2007.

  1. lagunab

    lagunab Member

    Joined:
    Jun 27, 2007
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    hi my psp is ver 3.03 and i want to downgrade it to 1.5... they say that when you downgrade 3.03 to 1.5 is that you need a GTA:LCS.. is there a way of downgrading it w/out using GTA:LCS or any UMD?
     
  2. lordofuo

    lordofuo Regular member

    Joined:
    Jun 18, 2007
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    26
    no, the actual exploit is in GTA. thats what makes the PSP go HEN. (HomeENabler) then you can run all homebrew including the downgrade.

    but without using an exploit (after 3.03) there is no way to downgrade, cause our awesome, nice developers havent found a way to access the flash without it.

    if you decide to go buy GTA, DO NOT BUY THE NEWER VERSION. its patched by sony, and it wont work. (waste of cash. horrible game anyway)

    hope this helped! :)
     
  3. lagunab

    lagunab Member

    Joined:
    Jun 27, 2007
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    my gta is ver 2.60 will that work?
     
  4. elcampion

    elcampion Member

    Joined:
    Nov 14, 2005
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    you need the copy with the #ulus 10041 or a copy of lumines ulus 10002
     
  5. dEEz_nUtz

    dEEz_nUtz Regular member

    Joined:
    Sep 10, 2006
    Messages:
    1,798
    Likes Received:
    0
    Trophy Points:
    46
    ..You need the one that has the 2.00 FW update, not 2.60
     

Share This Page