1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Drive Problems

Discussion in 'Nintendo Wii / Wii U' started by JakeLocke, Jan 27, 2008.

  1. JakeLocke

    JakeLocke Member

    Joined:
    Jan 26, 2008
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    So I've had my wii since the summer.

    The week I got it, I had a wiikey put in.

    My system is currently running the 3.1U firmware, with the 1.9g beta hotfix wiikey firmware.

    I ran backup games using SONY DVD-R and have never had problems at the start.

    Over the last few weeks, I started to have some problems with my games.

    Alot of them would not load at all, or some would load for about 5 seconds, until this message came: "The Game Disc could not be read. Please read the Wii Operations Manual for more information."

    Ive tested the wii using my original discs, and I have the same problem. I have also tried switching to TDK DVD-R and get the same problem. None of my games work now. Sometimes if I reinsert the disc about 5 different times, it will eventually work.

    Can anyone offer me some advice.

    I find it weird that my backups that used to work flawlessly do not work anymore at all.

    I am going to try to switch my wiikey firmware back, but it looks to be a hardware issue :x Although I am far from an expert on this subject so can someone PLEASE help me.
     
  2. JakeLocke

    JakeLocke Member

    Joined:
    Jan 26, 2008
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Ok so I have tried using the 1.9b recovery disc, and running my old games, still no dice. Tried then updating it to the 1.9g and still nothing.

    I think I may have used the recovery disc improperly though.

    does anything pop up when the disc is loaded after the reset? Or is the screen suppose to go black? or does the channel menu just stay up?
     
  3. JakeLocke

    JakeLocke Member

    Joined:
    Jan 26, 2008
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    So I think I did the recovery wrong the first time.

    Checked out the forums and went thsi route, and still have no success:

    -ran 1.9b recovery disc successfully

    -installed firmware 1.9b successfully

    -ran config disc 1.3 through gcos to put dvd speed at 3x and region over ride on

    -games still dont work

    -tried playing games that are burnt on TDK and SONY DVD-R.

    Again, games that worked perfectly before no longer work.

    Would a wii system formatting help? I dont want to lose all my data if i dont have to

    I REALLY need help here.

    If the modchip was screwed up, wouldnt the games not load at all?

     
  4. JakeLocke

    JakeLocke Member

    Joined:
    Jan 26, 2008
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    If I am lucky enough to get the error message after loading a game, i can eject and put it right back in and it will give me another 5-10 minutes of play time if i am lucky.

    also noticed that my config settings arent saving :x
     
  5. Thinone

    Thinone Regular member

    Joined:
    Apr 4, 2007
    Messages:
    806
    Likes Received:
    0
    Trophy Points:
    26
    try copying a game onto a different brand of disc like maxell or discs with ritek coatings on - sounds daft but its happened before to people in here
     
  6. JakeLocke

    JakeLocke Member

    Joined:
    Jan 26, 2008
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    I have tried Sony-R and TDK-R

    the Sony ones used to work perfectly.

    I am thinking about replacing the lense. Any tutorials out there for this?
     

Share This Page