1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Drive will READ but won't BURN

Discussion in 'DVDR' started by PDS, Nov 26, 2003.

  1. PDS

    PDS Member

    Joined:
    Nov 26, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I a Newbie at this but here it goes. I have a Plextor PX-708A DVD-RW and I'm using DVD X Copy Plat. I insert a disk into my dvd drive and a blank into the dvd-rw drive.
    I open DVDXCOPY and select simple. When it's ready to copy i select yes to auto burn the dvd and once it's done reading the dvd as soon as it goes to copy it says this "Error in writing disk" it doesn't even do anything to the disk. I've tried it many diffrent ways too. I read the dvd in my dvd-rw and then put a blank in and as soon as i click on start the error pops up again. Also i tried removing my dvd drive and set the dvd-rw to the master and same thing happens. anyones help with this matter would by greatly appreciated. Thank you in advance.
     
  2. Jerry746

    Jerry746 Senior member

    Joined:
    Oct 23, 2003
    Messages:
    4,456
    Likes Received:
    0
    Trophy Points:
    116
    Hi PDS, There is a separate forum for dvd xcopy problems. But here are a couple things to try. Disable anti virus program if running. Shut down any programs that auto start up with windows. Remove any packet writing software (Direct cd, DLA
    Incd ect.) These cause problems with most Xcopy software. Then reboot and try again. You may want to reinstall xcopy too after the other steps. Jerry
     
    Last edited: Nov 26, 2003
  3. PDS

    PDS Member

    Joined:
    Nov 26, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Thanks Jerry. I'll try that. Sorry about posting in the wrong section
     
    Last edited: Nov 26, 2003
  4. PDS

    PDS Member

    Joined:
    Nov 26, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I uninstalled all programs that i have for burning and disabled NAV. Tried to copy again and as soon as it gets to burn the same error comes up. help please
     

Share This Page