1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Drive won't initialize in Nero

Discussion in 'DVD±R for advanced users' started by dude98210, May 29, 2004.

  1. dude98210

    dude98210 Member

    Joined:
    May 29, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Hi Everyone,

    I can't seem to find this answer anywhere (or at least not in the last 90 days) so sorry if its been brought up before. I use DVD Shrink and Nero to back up my DVDs. Just last night, when I went to burn the files to the DVD, the Burn button in DVD-Video back is greyed out and i can't burn. The progress bar at the bottom is "waiting for disc drive" and when its complete, it says, "The Drive is not initializing! perhaps due to a defective disc". Now I tried TDK, Ritek, Fuji and Verbatim DVD-Rs as well as CD-Rs up until last night so I don't know why it wont burn now. Somehow I think its Nero because I can still use the drive, back up things to CD and do drap and drop with DVDs. Watch movies with the drive and everything except burn with Nero. Anybody else have this problem? By the way, the drive is a Sony DRU-510A. Thanks for your help!
     
  2. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    It may help to reinstall Nero.
     
  3. MysticE

    MysticE Active member

    Joined:
    Nov 15, 2003
    Messages:
    2,787
    Likes Received:
    0
    Trophy Points:
    66
    Has anything changed on your system since this started happening (software/codec installs/uninstalls, new burning apps etc.)?

    Might trying giving System Restore a shot.
     
  4. dude98210

    dude98210 Member

    Joined:
    May 29, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    I tried a number of things as people have offered as solutions:

    1. I removed and re-installed Nero. No Change.
    2. I disabled anti-virus protection software. Removed and re-installed Nero. No change.
    3. I removed Roxio Easy CD Creator (thought it might conflict with Nero but have had it on computer for two years), disabled anti-virus protection software, removed and re-installed Nero. No Change.
    4. I removed all backup, copying, DVD authoring, and media playing software (Roxio Easy CD Creator, DVD X Copy, Adobe Premiere, Sonic MyDVD, MusicMatch, Veritas CD Creator, Arcsoft Showbiz, and Power DVD). Diabled AV software, removed and re-installed Nero. No change.

    Keep in mind that the software worked in the morning but when I used it that night, that's when I had the problem. All other functions still seem to work (hard drive backup, CD copy, burning CDs. writing to DVDs, etc.). I just notice that as I'm clicking through the steps to burn a DVD, the DVD burner's light never goes on as if it doesn't even check to see if a disk is in there or it acknowledges the drive.

    Thanks for the help guys.
     
  5. dude98210

    dude98210 Member

    Joined:
    May 29, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the help guys but the problem may have been solved. Using the troubleshoot function in XP, it turns out the DVD function was not working. Use as a CD player/writer is fine but anything with DVDs was not cool. So I went to Sony Support to update the firmware. Nothing happened. Then I ran a Sony file called "Drive Check" and it said this at the end, "DVD Writer is functioning properly." First, I thought the program would just check the file but when I tried Nero, Roxio or any other programs I use to burn, they work fine now. The drive reads and writes DVDs like a champ. I honestly don't know what changed other than the firmware upgrade but even after that it didn't work. Could the Drive Check program have fixed it? I don't know.

    As Cosmo Kramer once said:
    Why does Radio Shack ask for your phone number when you buy batteries? I don't know.

    Thanks for the help anyways guys.
     
  6. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    I noticed you mentioned having Roxio on your system. That can be a very bad thing for Nero! Roxio loves to interfere with Nero so if you continue to have problems it may be worth a shot to remove Roxio then reinstall Nero to give it a clean shot. Most here will a gree that Nero is superior to Roxio so having both on your system is a bit redundant anyhow.

    zapper60 is a neat utility to ensure Roxio is completely removed:

    http://www.microadvantage.net/downloads/zapper60.zip

    _X_X_X_X_X_[small][​IMG]
    JMLS-166S/Plextor PX-708A/Plextor Premium[/small]
     
    Last edited: Jun 2, 2004
  7. dude98210

    dude98210 Member

    Joined:
    May 29, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Thanks Nephilim but I guess Roxio wasn't the problem. Look in my previous post about how I tried uninstalling Roxio then uninstalled and re-installed Nero and it still didn't work. Also, the computer came with Roxio pre-installed so I have been using Nero for almost a year before this happened. Somehow the DVD function stopped working but the Sony program fixed it.
     

Share This Page