1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dru-500ax cd-r burn time went from 10 min to 26 min, WHY???

Discussion in 'CD-R' started by whonose, Mar 20, 2003.

  1. whonose

    whonose Guest

    After I installed the drive I burned a couple full cd-r's in about 10 minutes each. I'm just using drag and drop in WinXP Pro. The burner is primary on secondary IDE channel, I have a 24x cd reader as the secondary.

    To do dvd's, which is why I got the drive, I got a 40G drive which is the secondary on the primary IDE channel. Primary is a 20G drive where XP and everything else lives. Both HD's are 7200.

    I think the burn time got slower after the new 40G drive was installed. I don't understand how this could be since the new HD in on the primary IDE channel.

    Thanks for any positive comments.
     
  2. cd-rw.org

    cd-rw.org Active member

    Joined:
    Jan 22, 2002
    Messages:
    1,426
    Likes Received:
    0
    Trophy Points:
    66
    Check the PIO/DMA settings from Windows Device Manager, IDE Channels. It could be that your drive has been dropped to PIO mode, which slows things down.
     
  3. whonose

    whonose Guest

    Could this be an aspi problem? Burnatonce did not detect my burner so when I tried to find out what aspi files were installed I couldn't find any.

    I installed aspi 4.6 and burnatonce did detect my burner and aspicheck did find aspi installed.

    I didn't have any time to try another burn.

    I will check the PIO/DMA settings and post back.

    Thank you
     
  4. cd-rw.org

    cd-rw.org Active member

    Joined:
    Jan 22, 2002
    Messages:
    1,426
    Likes Received:
    0
    Trophy Points:
    66
    ASPI issues usually are a "go" or a "no-go".
     
  5. whonose

    whonose Guest

    cd-rw.org I think I did what I needed to do based on your suggestion.

    I couldn't see in Device Manager where to change the DMA/PIO settings so I went into the BIOS. The drive was set to AUTO, I changed it to CD-ROM, PIO was 2, I changed that to 6.

    Burn time was 8 minutes for a full CD-R.

    Might these settings cause any other problems leaving them that way?
     
  6. ridah100

    ridah100 Member

    Joined:
    Jan 27, 2003
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    16
    something like this happened to me before too, i had a 8x burner before, and then i upgraded to a 48x, and my write speeds were going at 12x, and i turned DMA on, and then it wrote at full speed
     
  7. Shoey

    Shoey Guest

    The cd-r media you use also plays a big part as far as burning at max speed. I recently owned a Plexy 24x and many media couldn't write at 24x.
    DMA mode needs to be enabled, but this isn't the
    cure when burning max and you don't achieve that. The same applies to my Polaroid BurnMAX48x
    I have the best luck with Verbatim and TDK (48x multi speed) supported.

    Shoey
     
    Last edited by a moderator: Mar 22, 2003
  8. whonose

    whonose Guest

    Since changing the PIO setting I've had several 8 and 9 minute burn times for full cd's, same media I was using before it went slower, plain old Staples brand.

    All seems well now. Thanks everyone.
     
  9. cd-rw.org

    cd-rw.org Active member

    Joined:
    Jan 22, 2002
    Messages:
    1,426
    Likes Received:
    0
    Trophy Points:
    66
    whonose,

    Device Manager -> IDE ATA/ATAPI Controllers -> Primary & Secondary channel properties.

    You can't miss it. Enable the DMA modes, which are much more efficient than PIO modes.
     
  10. whonose

    whonose Guest

    cd-rw.org, thanks! Didn't think to look there.

    I found the following

    Secondary IDE Channel Properties
    Device 0
    Device Type: Auto Detection (grayed out)
    Transfer Mode: DMA if available
    Current Transfer Mode: Ultra DMA Mode 2

    I didn't have to change anything.
     
  11. Shoey

    Shoey Guest

    Half way there. Right click My Computer>properties>hardware tab folder>device manager>click the +beside IDE/ATA/ATAPI controllers.Right click primary ide channel>properties>advanced settings. Set both transfer modes to DMA if available. Do the same for the secondary ide channel>reboot.

    Shoey
     
  12. whonose

    whonose Guest

    Shoey, thank you for your input.

    pri ide chan
    dev 0
    device type: auto detection
    transfer mode: dma if available
    current transfer mode: ultra dma mode 4
    dev 1 is the same except
    current transfer mode: ultra dma mode 5

    sec ide chan
    dev 0
    device type: auto detection
    transfer mode: dma if available
    current transfer mode: ultra dma mode 2
    dev 1 is the same

    Like i said before, my burn times for a full cd-r are now 9 minutes and under, I'm satisified.
     
  13. Shoey

    Shoey Guest

    whonoze,
    You got it right m8. Just remember certain media you buy will restrict you from burning at max speed. Try buying media that write up to what your burners max speed will, and if you can afford it, use Verbatim media.

    Shoey
     

Share This Page