1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dual boot XP

Discussion in 'Windows - General discussion' started by lcowboy, Feb 27, 2007.

  1. lcowboy

    lcowboy Member

    Joined:
    Feb 11, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    I have a home pc that when it boots it gives me the option to boot to a windows xp setup or windows xp. If i dont choose then it automatically starts the setup. I am running XP MCE 2002. Any way to get rid of the setup option so I dont have to stand by on the boot up?
     
  2. elmunkee

    elmunkee Regular member

    Joined:
    Jul 7, 2006
    Messages:
    104
    Likes Received:
    0
    Trophy Points:
    26
    hi lcowboy

    easiest way to do this is-

    1)Go to c:/

    2)Then Tools---Folder Options---View---->show hidden files and folders(turn this on)

    3) Back in the c:/ root you should now see a file called boot.ini, open this in notepad and you will be presented with the o/s present at boot

    4) delete the one you need to and save the file

    This should turn off the o/s boot option

    hope this helps

    elmunkee
     
  3. DVDdunce9

    DVDdunce9 Member

    Joined:
    Mar 8, 2006
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    16
    i have the same problem except i was trying to reformat my HD by reinstalling XP....but my computer restarted itself during the setup so it tries to finish the setup unless i tell it to boot up as the other option.

    i tried doing what you told lcowboy to do but i dont have that file in my c folder.... yes i did show hidden files. ?????? please help
     
  4. whompus

    whompus Active member

    Joined:
    Dec 2, 2002
    Messages:
    1,370
    Likes Received:
    0
    Trophy Points:
    66
    Go in windows explorer and select tools, folder options, then click on the view tab, then scroll down till you see hide operating system files and remove the check mark next to it. You can then access the file.
     
  5. lcowboy

    lcowboy Member

    Joined:
    Feb 11, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    I did the same thing. Showed all hidden files and I dont have a boot.ini file. When I go to the MSCONFIG and check the boot path through there it tells me that the path specified in the boot.ini is linked to an invalid windows path. My options are the same as the other guys. Its a option to boot to WINDOWS XP SETUP or WINDOWS XP. It automatically starts the setup. Any help thanks.
     
  6. whompus

    whompus Active member

    Joined:
    Dec 2, 2002
    Messages:
    1,370
    Likes Received:
    0
    Trophy Points:
    66
    Show all hidden files still don't show protected operating system files, unless you remove the check beside hide protected operating system files
     

Share This Page