1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dude i need help downgrading my psp

Discussion in 'Sony Handhelds' started by dude13, Feb 17, 2007.

  1. dude13

    dude13 Guest

    i recently got a psp that i traded with my friend to get a lower version and it is a 2.00, but i have tried to downgrade to a 1.5 so i can play emu's. but when i try to put the overflow on the psp it says it cannot be specified, and i also wanna know what version you can play ps1 games on and how you get them on the psp, so can yall please help
     
  2. junkdude

    junkdude Regular member

    Joined:
    Sep 12, 2006
    Messages:
    285
    Likes Received:
    0
    Trophy Points:
    26
    dont u worry dude is here!!!lolz just kiddiin!!!!
    u need custom fireware like 3.02OE-A or up to play psx(i.e. ps1) games!!!
    and which downgrader r u using?
    here is the noobz 2.00/2.01 downgrader v1.0
    http://psp3d.xhardwarereviews.com/homepage-news/11320-noobz-2-0-2-01-downgrader-v1-0-released.html
    i think this is the easy one (i didnt used it so i'm not sure)!!!
    plse tell me u got it through or not!!!
    and here is a link for ur psp after going back to 1.5
    http://www.psp-hacks.com/2007/02/04/custom-firmware-310-open-edition-rev-a-released/
    its the best custom fireware u can ever have in ur psp(as long as i think)!!!
    dont flash ur psp untill u understand wat u r doin!!!
     
  3. dude13

    dude13 Guest

    aye man thanks it worked dude, i got it downgraded, but i also wanna know if you know sumthing. scence version 1.50 can blay onld games emu's like snes, if i put that on there and i was to upgrade to one of the versions you wrote like 3.02 oe-c or sumthin, can i still play the snes games i put on there or will it make it a currupted file
     
  4. dude13

    dude13 Guest

    oh yea ma nif you needed to know i was yousing some downgrader called like MPH or sumthin like that
     
  5. junkdude

    junkdude Regular member

    Joined:
    Sep 12, 2006
    Messages:
    285
    Likes Received:
    0
    Trophy Points:
    26
    well sure u can play almost all the games of 1.5 and more in 3.10OE-A!!!its just a custom fireware like containing the functions of 1.5+3.10+extra function for developers+more!!!!!
     
  6. dude13

    dude13 Guest

    oh thats sweet man,so do i really need to downgrade at all if i want to play snes and psx games on my psp or just upgrade straight to 3.10 OE-A
     
  7. junkdude

    junkdude Regular member

    Joined:
    Sep 12, 2006
    Messages:
    285
    Likes Received:
    0
    Trophy Points:
    26
    u can upgrade to 3.10OE-A if u r in 1.5 or any older custom fireware(like 2.71se-c or maybe 3.03OE-C)!!!!!i think u got me!if u didnt then plse ask again and explain in details!!!!
     
  8. dude13

    dude13 Guest

    hey man i get what your saying, and dude the downgrader worked but i noticed when i looked at what version i had it said i had a version 1.00 even though the instructions i read on the psp said to downgrade to 1.50, but any way can i upgrade to 3.10oe-a thinggy while having a lower verion then 1.50. (in my casee 1.00)
     
  9. junkdude

    junkdude Regular member

    Joined:
    Sep 12, 2006
    Messages:
    285
    Likes Received:
    0
    Trophy Points:
    26
    wow how did tht happen??i thing theres some problem !!! no u cant upgrade ur psp from 1.00 to 3.10OE-A , u still need 1.5!!! so get the 1.5 EBOOT.PBP then place in ur psp's drive in folder PSP\GAME\UPDATE !!!!!!!!!!!
    hey before upgrding i suggest u to open a thread with the problem saying like saying "using 3.03 to 1.5 downgrader i'm in 1.00 now!but how???"
    open this cause i also dont want ur psp to get bricked with less info on wat we r doin!!!as i never had problem like this u should ask few more ppl so to be sure wat ur psp is in and wat u should do now-upgrade directly from 1.00 to 3.10OE or upgrade from 1.00 to 1.50 then to 3.10OE???
     
  10. dude13

    dude13 Guest

    alright thanks man
     

Share This Page