1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DUO2 MODCHIP

Discussion in 'PS2 - Hardware boot discussion' started by morbote, Nov 27, 2004.

  1. morbote

    morbote Member

    Joined:
    Nov 27, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I install a new Duo2 modchip to my v4 ps2... But when i turn on the ps2... everything seen normal... but when i go to the browser... theres is the game... i push the X button to star the game... a then a black screen appear, a few second later the ps2 go back to the browser... what could be the problem?
     
  2. bboy_flex

    bboy_flex Regular member

    Joined:
    Jun 24, 2004
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    26
    Check and make sure that none of the wires are pinched and that there are no bridges.
     
  3. morbote

    morbote Member

    Joined:
    Nov 27, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Hey i have check and desoldered and again soldered the cables... seen now to work... but only with originals an movies... the only backups that i can see are movie backups... I put a PS1 backup... and i can see it but no PS2 dvd Backup...


    What could be the problem...?
     
  4. bboy_flex

    bboy_flex Regular member

    Joined:
    Jun 24, 2004
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    26
    There is most likely a brigde or a bad connection on the vias where you soldered the B,I,H,G, and F connections.
     

Share This Page