1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dv avi to dvd problem, video transcoded perfect.. audio in sync but sounds wrong

Discussion in 'DVD±R for advanced users' started by trancer23, Jul 10, 2003.

  1. trancer23

    trancer23 Member

    Joined:
    Oct 23, 2002
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    I need help transcoding an avi to mpg for dvd authoring. I captured the avi from my minidv camera (quality is excellent) and it plays perfectly on my comp. I transcoded the file in tmpgenc plus and the video comes out perfectly, however the audio, while in sync, sounds low and slow, then lightly pops, and continues. Fast forwarding to a latter part of the transcoded file shows the audio is in sync, but still slow and deep sounding with pops, which baffles me.

    The captured .avi is around 3gb (1 hour), 720x480 video, audio is 32khz 16 bit (i think this is the problem). I am reasonably sure the problem is transcoding the audio to dvd standard. I tried various settings on tmpgenc all with the same resultant problem. The mpg plays the same in wmp (with mpeg2 codec) and windvd 3.0

    Any help would be appreciated, this is my wedding video and I cant afford to lose it and really want it on dvd.

    Jeff
    On a side note, I tried neodvd for direct capture from the camera to mpeg but the video was horribly jerky, but the audio sounded great!!! maybe i could try both methods, strip them apart and keep the good video and good audio.. there has to be a more appropriate way though
     
  2. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    what program did you use on avi to mpeg?

    if so i can help!

    Thx..

    edit sorry its your camera! ok its the sound needs to be 48 or 44khz!_X_X_X_X_X_[small]XP 1700 TBred [o/c 2004mhz = 12X167/33 = FSB-334mhz]
    A7V8X SATA150/RAID 2x80 gig [Bios 1012]
    HERCULES 3D PROPHET [9700 Pro]
    XMS Corsair Platinum pc3500 2x512 1024 meg
    ENERMAX PSU 550watts
    [​IMG] [/small]
     
    Last edited: Jul 10, 2003
  3. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    hi

    try to run the AVI in DVD2AVI

    on save project with apropiate settings!

    Thx..
     
  4. trancer23

    trancer23 Member

    Joined:
    Oct 23, 2002
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    wow i appreciate the really fast response.. i ran the avi through tmpgenc and processed both the audio and video.

    i havent used dvd2avi before..

    so what you are saying is process the avi with dvd2avi to upconvert the audio, and then process with tmpgenc to generate the mpg?

    thanx
    jeff
     
  5. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    hi

    yep your a pro!

    ok settings!
    laod avi file

    on audio tab:

    tick track 1

    output method = decode to wave

    dolby digital decode = dolby srround down mix / dynamic range normal

    48-->44 = HIGH

    leave video settings alone for now!

    then save project and run in TMPGEnc! to create mpeg!

    then load into "TMPGEnc DVD Author" separate program! to create vobs and ifos for burning to DVD!

    then burn with nero post back for settings on nero!



     
    Last edited: Jul 10, 2003
  6. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    this is nero for burning dvd!

    [​IMG]
     
  7. trancer23

    trancer23 Member

    Joined:
    Oct 23, 2002
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    thanx for your help, i will try it tonite..

    im not seeing an output = decode to wav option in dvd2avi..
    also am i clicking dolby srround down mix to on?

    and to make sure :) once i have saved the project i load the corresponding .mpa and .d2v files into tmpgenc for processing? would it be better to process the video by itself and then remux with mpeg tools?

    hope these arent too newbish

    jeff
     
  8. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    hi

    i am a learner too!

    [​IMG]

    also do video and audio together! and TMPGEnc has alot of settings but if you know this proggy you cant go far wrong!

    ok after you got the mpeg try it in media player or powerDVD to test before going on to next part!

    with TMPGEnc the longer to process the better! so sound audio setings like VBR 2 pass but it takes a while like 5 hours so start it and go and do something else, bit of planning!

    let us know how you get on!

    Thx..
     

Share This Page