1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD 1:1 ISO Copies Playback Pixelated on Mac Using DVDFab

Discussion in 'Convert DVD to another format' started by bhadaway, Mar 13, 2013.

  1. bhadaway

    bhadaway Member

    Joined:
    Mar 13, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    DVDFab 8.2.2.6 / Mac OS X 10.7.5 - Let me know what other info is needed.

    Blu-ray 1:1 copies are perfect, yet DVD 1:1 copies are pixelated. Since it's all of them and I swear I remember them playing fine before, it might not be within the DVD ISOs themselves and instead could be something with the codecs that changed after I started playing Blu-ray ISOs?

    Tried playing on VLC and iDeer. Tried the copy from two different drives. DVD ISOs were fine until I upgraded to Blu-ray Copy as far as I can remember.

    Additionally, every time I upgrade the DVDFab software I lose all my settings. Am I suppose to manually back these up from:

    Documents > DVDFab > Config_X.X.X.X

    Thanks, Bryan
     
  2. bhadaway

    bhadaway Member

    Joined:
    Mar 13, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Update - Good news. So the ISOs themselves are not corrupted meaning all my hard work backing up and digitizing my movie collection so far has not been in vein.

    Was able to play in XBMC and the picture and sound are fine. So, it's something to do with the codecs in VLC/iDeer and/or my Mac that for some reason XBMC is uneffected by.

    The cloned ISOs are just fine meaning it's a playback codec issue and unrelated to DVDFab.

    Thanks, Bryan
     

Share This Page