1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD-9 no good

Discussion in 'DVD±R for advanced users' started by keystroke, Jan 12, 2003.

  1. keystroke

    keystroke Member

    Joined:
    Jan 3, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    after many attempts at backing up DVD-5's flawlessly, I started on DVD-9's, just stripping audio and subtitle streams, not re-encoding video at all.

    however, when I burn a disc it will not play in my XMS 750 DVD player, but it will on a HAIER HD2002 dvd player.

    although DVD-5 duplicated discs will run perfect on the XMS player, DVD-9 stripped discs will not run at all.

    can anyone tell me as to why this is ?
     
  2. baabaa

    baabaa Active member

    Joined:
    Jan 7, 2003
    Messages:
    2,217
    Likes Received:
    0
    Trophy Points:
    66
    I just had the same problem with my LG3200e.
    It would detect it as a dvd but give check disc error.

    My dvd5's i used dvd decryptor (iso) to rip and burn,worked a treat.
    Used nero UDF/ISO 1.02 to do my dvd9's would not work so I tried nero again using just UDF option 1.02 and guess what SUCCESS in the LG3200e.

    Big can of worms this compatibilty issue,as nobody has a definitive answer.

    The above may not work for u, give it a try though.
     
  3. khanh007

    khanh007 Member

    Joined:
    Dec 15, 2002
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    Keystroke,

    Are you using IFOedit to "Get VTS Sectors" after stripping the extras?

    Are you burning the dvd9 with the correct structure? VIDEO_TS folder and AUDIO_TS folder with all the data files in VIDEO_TS?

     

Share This Page