1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD always start with subtitles on

Discussion in 'DVD Shrink forum' started by homerh, Mar 13, 2005.

  1. homerh

    homerh Member

    Joined:
    Aug 29, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Great fan of DVD shrink and I only have one small gripe.

    Whenever I re-author a disc and drag the main movie only over to copy to keep down the size/compression required I get a good copy of the movie but it always seems to start playing with the subtitles on. Not a major problem as I just use the remote to swith em off but still just a bit annoying.

    Any tips on stopping this happening would be gratefully appreciated.

    Thanks chaps
     
  2. wolfniggr

    wolfniggr Regular member

    Joined:
    Dec 15, 2004
    Messages:
    1,080
    Likes Received:
    0
    Trophy Points:
    46
    You can either not back up the subtitles in the first place or when you reauthor and drag or double click the title you want to back up, right click(mouse) on the title and click on set default streams. From here you can select to hide subscrupture. This should do the trick. You will also see you can set the default audio track if you don't want your dvd player to choose on its own. Hope this helps.
     
  3. homerh

    homerh Member

    Joined:
    Aug 29, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for that

    I'll give it a go and report back
     
  4. wolfniggr

    wolfniggr Regular member

    Joined:
    Dec 15, 2004
    Messages:
    1,080
    Likes Received:
    0
    Trophy Points:
    46
    Just out of curiosity, what kind of dvd player are you using?
     
  5. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    thanks for the tip re turnin 'em off wolf, i'll have to try and remember that. Virtually all my films do that with the subs (i only do movie only), but i just kill 'em via the remote. Only does it on my 2 Cyberhome ch-400's (bloody fantastic machine's but can i hell find any more of them!), my ps2 doesn't do this if i recall.

    Rich
     
  6. homerh

    homerh Member

    Joined:
    Aug 29, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I use a Pacific player from Asda (Walmart)
    sub £40 jobby but'll play owt you throw at it and A1 value for money.
    As creaky says not a major problem as you just hit the remote but tis an annoyance.

    When I burn my next one in the coming days I'll let you know if it did the trick.

    Cheers
     
  7. wolfniggr

    wolfniggr Regular member

    Joined:
    Dec 15, 2004
    Messages:
    1,080
    Likes Received:
    0
    Trophy Points:
    46
    Good luck.
     
  8. fishbulb

    fishbulb Regular member

    Joined:
    Nov 9, 2004
    Messages:
    435
    Likes Received:
    0
    Trophy Points:
    26
    i'm not sure if this will help but i used to have the same problem. i came to the conclusion that when i kept[bold] only[/bold] the english subtitles they would automatically turn on but if i kept the english [bold]and[/bold] at least one other subtitle they didn't turn on until i selected them.
     
  9. wolfniggr

    wolfniggr Regular member

    Joined:
    Dec 15, 2004
    Messages:
    1,080
    Likes Received:
    0
    Trophy Points:
    46
    Some players will still play them regardless of the amount of different subtitles.(my buddy's does anyway, new samsung)
     
  10. rjr20001

    rjr20001 Member

    Joined:
    Mar 11, 2005
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    16
    cool,this was my question 2!ta much foks,but what if its a movie with a few spanish lines?how do i get these subs to show without all the english ones?
     

Share This Page