1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD Backup No Picture w/ Nero Showtime 2

Discussion in 'DVDR' started by bladetvh, Nov 18, 2004.

  1. bladetvh

    bladetvh Member

    Joined:
    Mar 24, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I burned a backup of Elf with the latest version of DVD Shrink. When I play it back on Nero Showtime 2, or in DVD Shrink's preview window, I get sound, but no picture. When I play the backup DVD on my standalone unit, the DVD plays both picture and sound without problem.

    Any suggestions?
     
  2. scf_au

    scf_au Regular member

    Joined:
    Sep 12, 2004
    Messages:
    2,951
    Likes Received:
    0
    Trophy Points:
    46
    When a certain media player cannot show the pictures, it usually means certain video codec is missing. But I was under the impression that Nero and Shrink have all(?) the common video codecs installed.
    Anyway, try install Media Player Classic and K-lite Codec Pack from below and see if that works:

    http://www.free-codecs.com/download/K_Lite_Codec_Pack.htm

    Good luck!
     
  3. bladetvh

    bladetvh Member

    Joined:
    Mar 24, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for your suggestion.

    I just got around to working on this and I downloaded/installed the codec pack; however, I still cannot see the picture of my backup dvds with either Media Player Classic, Media Player 10, or Showtime 2.
     
  4. bladetvh

    bladetvh Member

    Joined:
    Mar 24, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    And the picture won't display with any of my original DVDs. And if I install the Interactual player that comes with some of my originals, and update it from their website, I still can't get a picture.
     
  5. bladetvh

    bladetvh Member

    Joined:
    Mar 24, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I just noticed that when I preview the disc when using "open disc", I can see the movie. But, when I try to preview it under "reauthor" or watch the backup disc, I get sound but no picture. Please Help!!!!!
     
  6. bladetvh

    bladetvh Member

    Joined:
    Mar 24, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Solved! I upgraded my videocard to the newest driver and it works again!!!
     

Share This Page