1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD Burner suddenly won't read faster than 2x or burn faster than 1.6-1.7x Help??

Discussion in 'Convert DVD to another format' started by Seph145, Jan 7, 2007.

  1. Seph145

    Seph145 Guest

    Ok, fairly recently my one dvd burner started acting strange, it wouldn't read dvd's faster than 2x or write faster than 1.6-1.7x. When I backup my movies I never have any other programs running(like watching a movie, using Microsoft Office, etc.) Before this happened everything was fine, I could read single layer dvd's up to 15.1x(dual layer up to 8x) and write 8x with no problems at all but not any more.I haven't downloaded or installed any new programs and I haven't changed media(HP DVD+R 16X and SONY 16X)

    For awhile I didn't mind all that much because I had the other burner and could still use the above one to watch movies, listen to music, etc. but now my other DVD burner is doing the same thing!

    Are they just fried or do you think something else is up? I'd appreciate any thoughts or ideas anyone might have
     
  2. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Hi Seph145
    Check and make sure all your drives are in DMA mode and not PIO mode.
    Current transfer mode should also say DMA.
    Here's a guide.
     
  3. trbd

    trbd Member

    Joined:
    Jan 7, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Go into control panel, system, hardware, device manager, then expand IDE ATA/ATAPI CONTROLLERS and check primary and secondary IDE channel, then advanced settings. Should be DMA something or other, it might have reverted back to PIO, in which case uninstall them both (Primary and Secondary) and reboot, it "should" reinstall your IDE controllers at full speed if all goes well.
    Cheers
    Dave
     
  4. Seph145

    Seph145 Guest

    Ok, under IDE ATA/ATAPI CONTOLLERS there are two "Primary IDE Channels" and two "Secondary IDE Channels" for the first Primary it says "Current Transfer Mode Ultra DMA Mode 5" for both Device 0 and Device 1 For the second Primary it says "Current Transfer Mode Not Applicable" for both Device 0 and Device 1.

    For the first Secondary IDE Channel the transfer mode list is listed as "DMA if available" for both Device 0 and Device 1 but Current Transfer Mode is set to PIO Mode and won't allow me to change it. The second Secondary IDE Channel says "DMA if available" and also "Not Applicable" for both.

    So the first one appears to be on the right settings...I'll try to burn a disc when I get home from work with the first drive and see if it still won't work
     
  5. Seph145

    Seph145 Guest

    Just got home and did everything you suggested and I have to say...beautiful it worked like a charm. Thank you! And for once I refused to fall into the impulse of just buying a new one and instead asked for help. Hope I can pass on this bit of info next time someone needs it too.Again thank you!
     
  6. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Good deal Seph145
    Glad our suggestions did the trick for ya!

    Happy Burning
     
  7. cleverick

    cleverick Member

    Joined:
    Dec 9, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    you guys/girls rock. i had the same problem and shonuf, i'm back in business. i don't know what i would do without this forum and you bunch of smarty pants. thanks again love ya peace!!!
     
  8. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    You're welcome cleverick :)

    Stick around - lots to learn here.

    We can always use a helping hand too!
     
  9. cleverick

    cleverick Member

    Joined:
    Dec 9, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    i'm not going anywhere. i'm here for life.
     
  10. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    lol - sounds like you're an addict already :)
     

Share This Page