1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dvd decrypter and I/O error?

Discussion in 'DVDR' started by grishnahk, Jan 10, 2005.

  1. grishnahk

    grishnahk Guest

    I was trying to copy Garden State using dvd shrink and decrypter, using my Poineer dvr-108 dvd burner. I have never ran into this issue before while trying to copy a movie, but shrink ran perfectly, and I decrypter burned the movie, and then 100% finalised the disc, and then gave me an I/O error. I don't know what that means, other than I have a new coaster. If I need to give you any more info, let me know, and any help is appreciated, thank you.
     
  2. tarmac

    tarmac Member

    Joined:
    Jan 11, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    I was just trying to backup a movie using DVD Decryptor, and I got to 92% ripped to the hard drive, I received an I/O error:

    It read as follows:
    I/O error!
    Device: (3:1:0)AOPEN DUW1608/ARR A060 (F:)(ATA)
    ScsiStatus: 0:02
    Interpretation: Check Condition
    CDB: 28 00 00 34 7B D0 00 00 01 00
    Interpretation: Read (10) - Sector: 3439568
    Sense Area: F0 00 03 00 34 7B D0 0E 00 00 00 00 15 82 00 00 00 00 03 00
    Interpretation: Unknown (Positioning Error) (0x15, 0x82)

    I am using a AOPEN DVD burner 16X dual layer.

    I read that if you ASPI is not correct, DVD Decryptor will not work properly. Would this be reason for this error?
     
  3. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    What speed are you two burning at?
    What is the brand of media?
    Are you multitasking while burning?
    Have you downloaded the newest version of decrypter?
    Try ripping with Decrypter, Reauthoring with Shrink and then use an actual burning proggy like Nero, or Copy2DVD as these will burn much better than Decrypter
     
  4. tarmac

    tarmac Member

    Joined:
    Jan 11, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    If I have the choice I burn at 4X (I think it was ripping around 1 point something) - my DVD burner is 16X and the media I am using is 8X RiDATA DVD-R. I had nothing else running and I just downloaded Decryptor today (Version 3.2.5.0). This was the first time I tried Decryptor.

    I originally was using DVDXCopy Platinum to rip and Roxio Media 7 to copy, and I had no problems at all (I have backed up at least ten DVD's). Then DVDXCopy started to take over an hour to rip (it used to be around 48min), and then would either crash at about 11%, or would seem like it was going fine then turn off on its own and not offer step 2 of 2. At about the same time, I tried my most recent backups in my DVD player and it was jumpy (like it was skipping). I found that the last 3 or 4 backups I did were the same, but earlier ones were fine). So I decided to try other programs.

    I will download Shrink and I am in the process of downloading Nero
     
  5. grishnahk

    grishnahk Guest

    I'm burning at 2x using Memorex dvd+r's, and now that I think about it...I may have been multitasking at the time, however, I'm not possitive.
     

Share This Page