1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD Decrypter - Pack Header Not Found

Discussion in 'Convert DVD to another format' started by stoffies, Mar 9, 2005.

  1. stoffies

    stoffies Member

    Joined:
    Jun 11, 2013
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    Why do I get this message? Can anyone help.
  2. AfterDawn

    AfterDawn Advertisement

  3. wild77

    wild77 Guest

    The Pack Header Not Found is normal when using the newest version of Decrypter on some of the newer movies.It should keep working just let it do it's thing.

    What movie are you getting this message with?
  4. billyfish

    billyfish Guest

    I get the message when trying to back up my copy of Resident Evil Apocalypse
  5. wild77

    wild77 Guest

    Resident Evil is one of the movies wit the new Sony Arrcoss protection.The pack header message is normal and Decrypter should have no problems.

    You did not say if Decrypter finished ripping this movie or if there was an error.

    I backed this movie up with Decrypter and Shrink with no problems.
  6. billyfish

    billyfish Guest

    Hi thanks for the reply, decrypter did rip the disc but shrink was unable to copy it. I just kept getting error messages.
  7. stoffies

    stoffies Member

    Joined:
    Jun 11, 2013
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    When I rip a movie with my Sony DVD-Rom, I get packet header errors. Decrypter finishes the job but then these files are not accessable afterwards. When I rip with my Sony DVD Writer everything works fine. "So then use the writer you say" - I bought the Rom with the Writer to try and save life of my writer. What to do then?
  8. wild77

    wild77 Guest

    Try using your DVD Rom on a movie without the new encryption and see how it does.You might only need your burner for the problem movies.I do all my ripping with my Plextor burner.
    Last edited by a moderator: Mar 13, 2005
  9. WIZ1K

    WIZ1K Member

    Joined:
    Jan 31, 2005
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    If you're still having trouble. Download the newest version of AnyDVD and use DVDshrink. You shouldn't have any problems what-so-ever.
  10. billyfish

    billyfish Guest

    I have backed up several discs without any problems using shrink only. When shrink has been unable to accomplish the ripping part on its own I have used decrypter to rip and then shrink to burn to disc. Decrypter can rip resident evil with no problem but the resulting files are unable to be written by shrink. I have tried anydvd and I only get the message that the disc has an invalid structure and the computer hangs.
  11. wild77

    wild77 Guest

    Try using Shrink in the Re-Author Mode and do Main Movie Only.You will need to adjust the start frame as well,there is a blank section at the beginning of the movie.If you still have problems do a [bold]search[/bold] there are a ton of threads on this movie already.
  12. dredlock

    dredlock Member

    Joined:
    Oct 31, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I have three DVD drives in my CPU. My newest is the SATA
    Plextor 716A Dual layer drive. If I run DVD decryptor 3.5.3 or even previous verions I get pack errors only on the New drive. I have no pack errors on the other two drives, they are IDE vs the new ones SATA.

    Other drives that copy fine are
    Plextor IDE 708a
    Liteone DVD reader

    Why does my new DVD 716a give pack errors when using decryptor?

    I'm thinking that either my drive is messed or something is the SATA is giving the read errors.

    Any ideas? My drive is under warranty so I would like to know before I ship it back.

    Thanks!

  13. suffrex

    suffrex Member

    Joined:
    Mar 28, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I recently purchased a Plextor px716sa (SATA) drive and I get the dreaded "packet header not found" error using DVD Decrypter. On top of that error, I also noticed that the movies don't play right. They tend to skip around even before I burn them. When I open the movie VOB files using any dvd player software it lags and skips around. When I rip the movie using a standard DVD Rom I get no "packet header" errors and the movie plays just fine. I'm wondering what is up? Perhaps Plextor has a hell of a problem on their hands? What am I going to do with my drive?
    Last edited: Mar 28, 2005
  14. wild77

    wild77 Guest

    If you are having problems with the PX-716SA sata drive there are some known compatability issues with motherboards and sata cards.Make sure you have the most up to date [bold]bios[/bold] and [bold]firmware.[/bold] You might also want to check out this list on the Plextor site.
    http://www.plextor.com/english/support/media_712SA.htm

    Here is a good place to go for Plextor drive problems!
    http://forum.cdfreaks.com/forumdisplay.php?f=43

    You could also try the Decrypter Forum here is a thread on the PX-716SA
    http://forum.dvddecrypter.com/index.php?showtopic=21107&hl=pack header Plextor 716

Share This Page