1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dvd drive stops working after three backups using dvd shrink

Discussion in 'DVD Shrink forum' started by mcs, Dec 18, 2004.

  1. mcs

    mcs Member

    Joined:
    Dec 18, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Hi im having some problems with my dvd shrink

    After I backup 3 dvd's, for some reason the drives no longer work properly, when I insert a disk it is not recongized, but after I wait an hour everything works again but again after I backup 3 dvd's the same thing happens

    Im running an all-in-one A7V400-MX AMD board from asus, Sempron 2600+ 1 GB DDR 200GB hard drive

    any idea?

    Thanks.
     
  2. zippyd

    zippyd Regular member

    Joined:
    Aug 4, 2004
    Messages:
    1,302
    Likes Received:
    0
    Trophy Points:
    46
    Sounds like it might be a heat issue. You could try opening up the case and letting a fan blow in some cool air. See if you can get more than 3 that way.
     
    Last edited: Dec 18, 2004
  3. mcs

    mcs Member

    Joined:
    Dec 18, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Thanks,

    Also I forgot to mention that I have two DVD drives and they both don't work after 3 dvd's are backed up, and it doesn't matter in which order I use the drives.


    Thanks
     
  4. zippyd

    zippyd Regular member

    Joined:
    Aug 4, 2004
    Messages:
    1,302
    Likes Received:
    0
    Trophy Points:
    46
    Still sounds like a heat issue.

    But are all programs unable to recognize a new disc after you've done 3, like maybe Decrypter?
     
  5. mcs

    mcs Member

    Joined:
    Dec 18, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    yeah if you go to my computer it says there is no disc

    But like I said if you wait an hour it will show up again.

    But the heat issue is it with the dvdRW drives or motherboard and CPU?

    Thanks,
     
  6. zippyd

    zippyd Regular member

    Joined:
    Aug 4, 2004
    Messages:
    1,302
    Likes Received:
    0
    Trophy Points:
    46
  7. mcs

    mcs Member

    Joined:
    Dec 18, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for your help

    :)
     
  8. zippyd

    zippyd Regular member

    Joined:
    Aug 4, 2004
    Messages:
    1,302
    Likes Received:
    0
    Trophy Points:
    46
    You're more than welcome.
     
  9. bmorey

    bmorey Member

    Joined:
    Dec 23, 2002
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    I've had the smae problem but it's not heat - I can play the DVD using PowerDVD. Seems to be a bug. A reboot fixed it.
     
  10. mcs

    mcs Member

    Joined:
    Dec 18, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    yeah, I tried rebooting still doesn't work

    but thanks,
     

Share This Page