1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD-Lab mpeg troubles

Discussion in 'Video to DVD' started by mo`badass, Sep 1, 2004.

  1. mo`badass

    mo`badass Member

    Joined:
    Apr 27, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Ive downloaded around 12 mpeg1 files, and am trying to use dvd-lab to author them onto one dvd.

    Problem is once i drag them into the prject bin, only 4 out of the 12 report the correct running time. 4 say 45mins for both the video and audio, the other 8 say 18.01 or 18.02 minutes long.

    I noticed when i drop one that reports as 18 mins long into the bin, it does the demuxing process up until around 43%, then moves onto the audio transcoding.

    Any ideas ??

    Im a relative newbie to using dvd-lab, so it may well be a setting or something i havent done correctly, but i have tried starting a new project and adding all the files again, but the same result :/

    Here is a screenshot of the file bin.
    [​IMG]
     
    Last edited: Sep 1, 2004
  2. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    Umm...DVDLab does not support Mpeg1 files....

    It might demux them and transcode there audio but as soon as you put the Files into the Movie window the Video will be Green...and if you try to author these Mpeg1 files to DVD your TV will only Show a Green screen...

    For putting VCD/Mpeg1 files on DVD use "Tmpgenc DVD author" but it is better if you demux and resample the audio yourself before authoring to DVD Cuz Tmpgenc DVD author will decompress the audio and that takes up too much DVD Space....

    Cheers
     

Share This Page